Can't refresh any datasets on BI online service

Status: Delivered
by tommy-olsen Frequent Visitor on ‎01-17-2017 01:10 AM

Yesterday, all my datasets were refreshing just fine but today nothing happens.

- The automatic refresh hasn't done anything.

- When I press "Refresh now", I get a "popup" saying "preparing refresh" for a split second and then nothing happens.

 

The only way to update the data is to refresh the Desktop version and then upload it. 

 

I have datasets connection to an on-premises database and one connecting to a sharepoint site.

- The on-premises connection usually works perfect, but now nothing happens.

- The sharepoint connection usually brings up an error,  if I try to refresh, but now nothing happens (I just tried it this time as a test, as it usually doesn't work automatically).

 

Can you please help troublefinding - It seems like an issue on you online portal somehow.

 

Thanks in advance.

 

// Tommy

Status: Delivered
Comments
by TrevorCraig Frequent Visitor
on ‎01-17-2017 01:38 AM

I think we're having exactly the same issue, have restarted the gateway and its still happening. Have you logged your issue with support yet? 

by tommy-olsen Frequent Visitor
on ‎01-17-2017 01:40 AM

Hi Trevor,

 

No, I have just posted it here, hoping to bring some attention - How do you log it with support (Rather new to all this MS support requests)?

by stewartparry Occasional Visitor
on ‎01-17-2017 02:01 AM

Also having the same issue, multiple datasets have not refreshed since noon yesterday (GMT) through the on premise gateway

by Ari Visitor
on ‎01-17-2017 02:13 AM

Hi guys!

 

I'm having exactly same issue issue here. I just did test setup and could not get it working. I even tried to install gateway again but I cannot refresh.. I have been using only simple on-premise sql server connection..

 

-Ari

by andersosthus Visitor
on ‎01-17-2017 02:46 AM
We are having the same issue refreshing from Azure Storage Tables datasources in the Web experience. We are getting "Your data source can't be refreshed because the credentials are invalid. Please update your credentials and try again", but the credentials are not invalid. I've tested them in Storage Explorer, and they work just fine. We started seeing this early morning today. Last successful refresh was around midnight GMT.
by TrevorCraig Frequent Visitor
on ‎01-17-2017 03:01 AM

@tommy-olsen Hi Tommy, Yes I've logged the call and also put a link to this thread. If I get any update I'll post it here. The workaround is tedious as we're having to refresh the data in all our dozens of desktop reports then publish them. 

by Priorr Frequent Visitor
on ‎01-17-2017 03:05 AM

Having the exact same issue so following this thread in the hope of a swift solution!

by Bahar Frequent Visitor
on ‎01-17-2017 03:21 AM

The same Issue .... 

by tommy-olsen Frequent Visitor
on ‎01-17-2017 03:23 AM

Anyone know some way to get Microsoft involved?

Seems like others have pretty much the same issue:

http://community.powerbi.com/t5/Issues/Schedule-Refresh-doesn-t-work/idi-p/114292#M1867

 

by brendan_w Frequent Visitor
on ‎01-17-2017 04:25 AM

Likewise having the same issue.

 

Manual refresh is resulting in a brief notification followed by no record in the refresh history.

 

ANyone get any contact from Microsoft yet?

Idea Statuses