Can't refresh any datasets on BI online service

Status: Delivered
by tommy-olsen Frequent Visitor on ‎01-17-2017 01:10 AM

Yesterday, all my datasets were refreshing just fine but today nothing happens.

- The automatic refresh hasn't done anything.

- When I press "Refresh now", I get a "popup" saying "preparing refresh" for a split second and then nothing happens.

 

The only way to update the data is to refresh the Desktop version and then upload it. 

 

I have datasets connection to an on-premises database and one connecting to a sharepoint site.

- The on-premises connection usually works perfect, but now nothing happens.

- The sharepoint connection usually brings up an error,  if I try to refresh, but now nothing happens (I just tried it this time as a test, as it usually doesn't work automatically).

 

Can you please help troublefinding - It seems like an issue on you online portal somehow.

 

Thanks in advance.

 

// Tommy

Status: Delivered
Comments
by asocorro Member
on ‎01-17-2017 10:06 AM

Same problem here.  Publishing hangs and Refresh Now does nothing.  Only on one of the datasets; others seem fine.  Cannot even remove the dataset.

by mwitt Visitor
on ‎01-17-2017 02:08 PM

This was working for me this morning but stopped working this afternoon sometime aroung 2PM EST. Not sure if this is related to regional servers. 

 

Cannot update dashboard dataset credentials. The page stops responding after trying to submit new credentials.

 

by masam Visitor
on ‎01-17-2017 02:12 PM

Hello Microsoft,

 

I am also facing the same issue since Monday evening.

 

If i manually refresh from Power BI Desktop and publish by replacing existing then its fine but schedule refresh is not working at all.

 

Microsoft, If you do not have any solution then at least post a comment that it is a known issue and you are looking into it.

 

Thanks in Advance.

 

Cheers

Asam, Muhammad

by alanhodgson Established Member
on ‎01-17-2017 02:18 PM

Hey @masam,

 

Please refer to the Support page located here.

The following messages have been up for the last 4-5 hours:

 

snip3.PNG

 

Cheers,

 

Alan

by v-haibl-msft Super Contributor
‎01-17-2017 05:37 PM - edited ‎01-17-2017 05:38 PM

This is a known issue and the Power BI Team are working on it now. I find there are several issues already reported internally: CRI 29795847, CRI 29806369

 

Best Regards,

Herbert

by Power BI Admin Sandy
on ‎01-17-2017 05:42 PM

Hi there

 

This is a known issue that they are currently working on.  You can check the status at: http://support.powerbi.com

 

Capture.PNG

by Moderator Vicky_Song
on ‎01-17-2017 05:46 PM
Status changed to: Accepted
 
by tommy-olsen Frequent Visitor
on ‎01-17-2017 11:17 PM

Great - Looking forward for a solution. Any news og timeline?

by Bahar Frequent Visitor
on ‎01-17-2017 11:40 PM

Great

hope to hear about the solution soon

by edge3uk Visitor
on ‎01-18-2017 12:28 AM

Glad this is now being noticed!