New Idea
0 Kudos

 

Hi, I have setup a flow workflow to send emails when a PowerBI data alert is triggered ; I am always seeing "Is alert triggered" field as FALSE when ever the data alert triggered at PBI !?, these data alerts are on KPI window on my PowerBI dashboard. PowerBI's own email alerting is working and sending that the alert threshold exceeded, but somehow FLOW gets it as FALSE. Appreciate help debug/fix this issue. see all the attachments.flowissue-1.PNGflowissue-2.PNGflowissue-3.PNGRelated issue
Status: Declined
0 Kudos

Incorrect Map of India

Status: Declined
by wfhitesh New Member on ‎06-11-2017 10:02 PM

Hi,

 

India map used in PowerBI is incorrect. In India it is an legal offense to use incorrect map.

 

PFA - Pic of the same.

 

Request you to get the solved asap.

 

Regards

Hitesh 

 

large.jpeg+91 97421 44966

Status: Declined
0 Kudos

Issue with Custom Visual- Box Plot

Status: Declined
by ArchanaReddy Visitor on ‎05-30-2017 06:34 AM

Hi Team,

 

I am using Box Plot from both Brad’s and Jan’s and was testing it . The Median values are not correct.

I have compared with Excel Median values.

 

Could you confirm how median is calculated and correct the custom visual.

Status: Declined
0 Kudos

Calendar Visual

Status: Declined
by SabineOussi Established Member on ‎05-16-2017 11:56 PM

Hello everyone,

 

I am using the calendar visual to display a simple date and count.

Problem is it's displaying nothing for the dates between March 28 and the end of the year though there is data for all years.

Capture.PNG

 

This is also the case of the visual's sample file.

 

Is anyone else having this issue?

Any solutions?

 

Thanks.

Status: Declined
0 Kudos

The sample code for creating a dataset with the API  isn't working, giving all kinds of error messages.

 

Page:

http://docs.powerbi.apiary.io/#reference/datasets/datasets-collection/create-a-dataset?console=1

 

It has been changed from what it should be.

 

It should be:

 

{"name": "SalesMarketing","tables":
[{"name": "Product", "columns":
[{ "name": "ProductID", "dataType": "Int64"},
{ "name": "Name", "dataType": "string"},
{ "name": "Category", "dataType": "string"},
{ "name": "IsCompete", "dataType": "bool"},
{ "name": "ManufacturedOn", "dataType": "DateTime"}
]
}
]
}

 

And now it says:

 

{
"name": "PushAdvanced",
"defaultMode" : "PushStreaming",
"tables": [
{
"name": "Date",
"columns": [
{
"name": "Date",
"dataType": "dateTime",
"formatString": "dddd\\, mmmm d\\, yyyy",
"summarizeBy": "none"
}
]
},
{
"name": "sales",
"columns": [
{
"name": "Date",
"dataType": "dateTime",
"formatString": "dddd\\, mmmm d\\, yyyy",
"summarizeBy": "none"
},
{
"name": "Sales",
"dataType": "int64",
"formatString": "0",
"summarizeBy": "sum"
}
],
"measures": [
{
"name": "percent to forecast",
"expression": "SUM(sales[Sales])/SUM(forecast[forecast])",
"formatString": "0.00 %;-0.00 %;0.00 %"
}
]
},
{
"name": "forecast",
"columns": [
{
"name": "date",
"dataType": "dateTime",
"formatString": "m/d/yyyy",
"summarizeBy": "none"
},
{
"name": "forecast",
"dataType": "int64",
"formatString": "0",
"summarizeBy": "sum"
}
]
}
],
"relationships": [
{
"name": "2ea345ce-b147-436e-8ac2-9d3c4d82af8d",
"fromTable": "sales",
"fromColumn": "Date",
"toTable": "Date",
"toColumn": "Date",
"crossFilteringBehavior": "bothDirections"
},
{
"name": "5d95f419-e589-4345-9581-6e70670b1bba",
"fromTable": "forecast",
"fromColumn": "date",
"toTable": "Date",
"toColumn": "Date",
"crossFilteringBehavior": "bothDirections"
}
]
}

Status: Declined
0 Kudos

I am loading data from Spain provinces ,categorizing columm them as  state or province, and Map fill province Zaragoza in Mexico

 

Zaragoza exists only in Spain.

 

View forum postt

http://community.powerbi.com/t5/Desktop/Filled-map-error-on-Province-Zaragoza-amp-gt-puts-in-Mexico/...

 

http://community.powerbi.com/t5/Desktop/Filled-map-error-on-Province-Zaragoza-amp-gt-puts-in-Mexico/...

 

Status: Declined
0 Kudos

GapAnalysis Visual is not showing the next level caption when in drill down mode.  It's the exact same issue that is mentioned in the below post relating to the Bullet Chart

 

https://community.powerbi.com/t5/Issues/Bullet-Chart-by-Microsoft-Drill-down-not-working/idi-p/11872...

 

Please help.

 

Status: Declined