New Idea

Did not receive the daily updates for any of the four reports that I subscribe to. My colleagues have the same issue. 


Report subscriptions were working correctly through yesterday.  Confirmed in the Power Bi service that the datasets were refreshed earlier today which should have triggered the emails.


Anyone else having a problem today? 

Status: Delivered



I have just installed the Feb 2018 update for Power Bi and i am no longer able to open any .pbix files. I recieve the message; 


Unable to open document; we weren't able to restore saved database to the model


There is a current forum open -


I have followed some previous blogs of uninstalling/reinstalling, and the error still remains. Can anyone help please?



Status: Delivered

The site (on all browsers) is not working.



Status: Delivered

Yesterday, all my datasets were refreshing just fine but today nothing happens.

- The automatic refresh hasn't done anything.

- When I press "Refresh now", I get a "popup" saying "preparing refresh" for a split second and then nothing happens.


The only way to update the data is to refresh the Desktop version and then upload it. 


I have datasets connection to an on-premises database and one connecting to a sharepoint site.

- The on-premises connection usually works perfect, but now nothing happens.

- The sharepoint connection usually brings up an error,  if I try to refresh, but now nothing happens (I just tried it this time as a test, as it usually doesn't work automatically).


Can you please help troublefinding - It seems like an issue on you online portal somehow.


Thanks in advance.


// Tommy

Status: Delivered

Hi All,


We have a Dashboard that pulls from 2 different reports that has been up and working fine for awhile.  But as of this morning we're suddenly seeing strange issues.  Here's what we observe:


- The main issue is that the Tiles are all blank (no error, just empty as in the first screenshot below)

- The dashboard says "Refreshing" in the top left and has been like that for hours

- The underlying reports do load properly, and if you pin a new Tile, then that new Tile works fine

- The original, blank tiles cannot be deleted from Dashboard.  When you click the menu, there simply isn't an option to delete it anymore. (see second screenshot)

- Clicking "Refresh Dashboard Tiles" does not force them to load


This is our main Dashboard and it would be less than ideal to have to rebuild it completely.  Hoping someone has seen this before and knows a solution...?







Status: Delivered

Dashboard sharing Disabled for non-PRO users ?

Status: Delivered
by djnww Established Member ‎04-27-2017 05:28 AM - edited ‎04-27-2017 05:34 AM

We can no longer share a dashboard with users from our own workspace. I received the message:

"This dashboard contains Power BI Pro content. Only users that have Power BI Pro will have access to it"


I confirmed my fears by publishing the simplest of reports which is 100% non-pro content. There have been a few other mentions of it on the forum in the past couple of hours, but I thought I'd create an official post. 


1st sharing was disabled from Group Workspaces to non-pro users. Surely Microsoft has accidentally disabled ALL sharing for non-pro users ? If not, you can imagine the uproar.


Is anybody else facing the same problem ? 


Power BI clearly states that we are able to share personal dashboards with non-pro users. 




Status: Delivered

Between Slicer should expand the size of the data box to fit the data

Status: Delivered
by maqalexh New Member ‎01-25-2018 11:13 AM - edited ‎01-26-2018 10:39 AM


I am from MAQ Software and am having an issue where the data boxes for the Between variant of the slicer visual are too small for the data I am entering. $100,000,000+ is not that uncommon of a number in the industry, but I am finding that the box cuts off the last digit, which looks a bit unrefined.


Ideally, the box would automatically fit the data, or some option to change the box width would be appreciated.

Thank you for your time.

Status: Delivered

After trying to amend an Infographic created in my pbix Octobers 2017 Power BI desktop release (without any issues).

I noticed that after the Jan 2018 release that the Edit designer started behaving odd. Just changing the Text drop down to be a shape started the drop down box flickering. After numerous attempts to select the Shape from the 'Mark Designer'  I tried to amend the background colour which then started a disco effect in the Mark designer. with filters and drop down boxes bouncing between choices. Which left me unable to use the Visual.


I installed the latest version of the Infographic from the store but I still have the same issue. I then tried to recreate the same Infographic but the behaviour was exactly the same in the Jan 2018 release.


I then reverted back to December 2017 Power BI Desktop and everything worked. I even tested the same pbix on the Report Server October 2017 release and again no issues.


We have used the Infographic in the business in many places so would appreciate a fix to this issue going forward.

I hope i have posted to the relevant forum as it was a Microsoft created Custom Visual. 


Replicated steps to cause the issue.

Import From store Infographic visual into a blank pbix Jan 2018 release.

'Enter Data' just a couple of test lines

I used;

Value and Country 


2 UK.


Add value to the meaure and country to the column


then click the Edit pencil icon within the visual

add a shape. I used transportation > ship


So far so good. then set Fill percentage on the shape to the 'value'


Then attempt to click back to the 'text' screen from the shape screen or try and change the Non-Value Color. 


this is where everything seems to behave odd on the machines I have tested with Jan 2018 release.





Status: Delivered

Date filler issue

Status: Delivered
by Idan_liniad Frequent Visitor on ‎12-17-2017 04:55 AM

Last week our team start notice wired behavior of date filter.

we mainly work with the 'advanced filtering' for dates filtering to analyze data on an hourly level. when trying to pick the first date range it won't select the date that was picked in the calendar pop-up, but when selecting the second date range it's updating the first date range.


We tried using Chrome, Firefox and Edge - they all have the same behavior.

it's for any selected date, not to a specific range.

please click on the next link to see the issue record as GIF

Status: Delivered

Hi all,

I'm experiencing issues with the image grid custom viz ( when connecting in live mode to multidimensional cube i put the imag url as per documentation and the viz is blank.

On the other hand if I import data from the same mutidimensional cube the same columns and measures it renders the images without any issues.


This issue arrised right after I installed the Jan update of PBI.


Someone else also experiencing the same problem?

Any suggestions?

Status: Delivered

i have already using several times, just need add 1 link and get frustated since power bi app registration tool is down. i tried create one from azure ad and failed to put an app live from there.

note: i have power bi pro account, and normal azure tenant

Status: Delivered

All of the sudden (perhaps after the April 2017 update?), any dashboards we share out-of-tenant from Power BI Web are missing the tabs along the bottom to switch between the different reports in that dashboard.  

We tested with in-tenant sharing and it works fine - only an issue when shared externally.   


We tried creating a new dashboard from scratch with 2 simple tabs and published out of tenant - same issue.  All tabs are just gone!  



By the way, I did see a similar thread ( but it seems too different from what we're experiencing.  In that case, 3 out of 5 tabs disappeared and it happened when shared internally or externally.  Our issue happens only when sharing externally.  Perhaps the same issue.


We noticed a warning on the client side that only appears when looking at it out-of-tenant - this may be related to what's happening or perhaps not:

/13.0.1700.1783/scripts/ai.0.js:1 AI: USRACT_StringValueTooLong message:"string value is too long. It has been truncated to 1024 characters." props:"{value:Error: [$injector:unpr]$injector/unpr?p0=%24templateCacheProvider%20%3C-%20%24templateCac... at at at Object.d [as get]

( at at d

( at e

( at Object.invoke

( at}"

u.warnToConsole @ /13.0.1700.1783/scripts/ai.0.js:1

There seems to be other issues with PBI of late (data failed to load when first opening a dashboard) so perhaps the tabs missing are part of a bigger problem.  However, for now that is the problem that is getting in the way of us delivering analytics to our clients.


Any help would be greatly appreciated!





P.S. We had another issue with out-of-tenant dashboards where the Export Data just didn't work for them.  It was eventually fixed, but I'm beginning to wonder whether or not out-of-tenant sharing is the red-headed-stepchild of the PBI feature set.  It could certainly use a little more testing with each release...while I love the pace of innovation of PBI this isn't the first time that something in this dark, scary corner of PBI was broken and our clients were impacted.  Food for thought if this post happens to cross into any PBI QA LOS.


Status: Delivered

Hi all.

From yesturday users outside of organisation see null dashboards with only the Q&A section. Any suggestions how I can fix this?



Status: Delivered

In the new January, 2017 release, I get a "Report has already been published" error message when I try to use the PUBLISH option to Update a report that exists on the Service from Desktop.


- Steps:

--I updated a report in Desktop that had been previously published to the Service.

--I selected the PUBLISH menu option in Desktop

--I selected MY WORKSPACE (where the report was located)

--I received an error "Report has already been published" and the update failed.


I've tried with several different reports both with the Service running and with the Service not running.  I've also exited Desktop and restarted it and repeated the operation.  In all cases, I got the same error.

Status: Delivered

Bug in "Don't include in Report Refresh"

Status: Delivered
by on ‎01-10-2017 07:58 AM

There's a bug in "Don't include in report refresh" like described here:

unfortunately I didn't test correctly and this thread is closed, but the bug is still there and preventing solutions for problems like this:


If the query that shall not be refreshed is not referenced by any other query or part of a UNION-operation in DAX, then everything works fine, but if it is referenced as mentioned, then it will be loaded again.

A lot of the usecases for this features are of this kind, so this bugfix is really needed !!!

Status: Delivered

Don't see the "Analyze - Explain the decrease" option after September update

Status: Delivered
by mshparber Established Member ‎09-09-2017 08:23 PM - edited ‎09-09-2017 08:24 PM

Hello friends,

In September's update there supposed to be a nice feature of explaining decrease/increase.

It is described here:

The problem is that I don't see this option when right clicking a chart column.

I did use a date column from a time dimension and a stacked column chart as described.

But no "Analyze" option....

Please help.

Thank you


Status: Delivered


Power BI Desktop Version: 2.42.4611.701 64-bit (January 2017) Installed today.


Login window blocked by "Working on it" spinner popup after Power BI Desktop idle in background for a bit. I didn't nail down the time but both times it was over 20 minutes. The login expires after an indeterminate amount of time of inactivity, over 20 minutes at least. Clicking publish brings up the login window but is behind the "Working on it..." popup.

I have to end the task, open Power BI, click login up in the top right corner, then I can publish.


screen shot of issue




Status: Delivered

Olá pessoal,

Estou com uma situação posterior :
Tenho uma fonte de dados ODBC do banco Firebird, quando requisito uma atualização dos dados no Power BI desktop, o mesmo roda perfeitamente, inclusive consigo efetuar uma publicação de relatório, no entanto, criar uma fonte de dados (servidor de relatório) dentro do meu gateway resultados nesse erro:


Consigo a ajuda de vocês?



Status: Delivered

Email Subscriptions - Showing No Data

Status: Delivered
by stetran Frequent Visitor on ‎11-24-2017 06:44 AM



I have email subscriptions set up that send dashboards out to me on a daily basis. Occasionally, seemingly on random days, parts of the dashboards within the emailed image show no data when there is data in the data model, and the correct data is displayed when viewing the dashboard within Power BI itself.


Is anyone experiencing the same issue?


No data shown in the email, but the correct data can be seen within Power BINo data shown in the email, but the correct data can be seen within Power BI




Status: Delivered