New Idea

After instalation of PBI Desktop update (March) I am not ableto open any PBI file (even new blank one). I tried to repair PBI desktop via Control PAnel, reinstall back to rpevious verison, change x64 bit to x32 bit version, but nothing worked. 


Error messages varies based on PBI file that i am trying to open, below is one of the error logs that PBI shown me after PBI failed. Sometimes is error message only announcement that PBIDesktop is not able to load data modle and nothing else (what is kinda strange when this error message appear during opening of blank PBI file...


Feedback Type:
Frown (Error)


Local Time:

Session ID:

March 2018

Product Version:
2.56.5023.942 (PBIDesktop) (x64)

Error Message:
Couldn't load the model schema.

OS Version:
Microsoft Windows NT 10.0.16299.0 (x64 en-US)

CLR Version:
4.7 or later [Release Number = 461308]

Peak Virtual Memory:
35.5 GB

Private Memory:
1.08 GB

Peak Working Set:
1.06 GB

IE Version:

User ID:

Workbook Package Info:
1* - en-US, Query Groups: 5, fastCombine: Enabled, runBackgroundAnalysis: True.

Telemetry Enabled:

Model Default Mode:

Snapshot Trace Logs:
C:\Users\v-pavsch\AppData\Local\Microsoft\Power BI Desktop\

Performance Trace Logs:
C:\Users\v-pavsch\AppData\Local\Microsoft\Power BI Desktop\

Disabled Preview Features:

Disabled DirectQuery Options:


DPI Scale:

Supported Services:
Power BI


As per the title all basic date slicers are stuck in the US date format and cannot be changed. My regional setting are set to UK and changing this around does not fix the issue.

Status: Accepted

Lately while I was maintaining the published reports from the Power BI desktop; noticed that after save, when I clicked on the Publish button, it calls the sqldmper.exe (the command window) and crashes; sometimes hanged and had to kill the task.

Then I noticed PBD keeps logging me out during publish, calls that sqldmper.exe and after crash, have to relogin and publish till now.

I believe there's a bug in latest update; I am running the january 2018 update.


Is anyone else facing the same issue?




Status: Accepted

Scatter Plot Bubble size issue

Status: New
by Hamza_Javaid Occasional Visitor on ‎03-12-2018 05:32 AM

I've been using Power BI desktop for visulaization of data in scatter plot. the problem is, the data I have is in million and billions of entries. so while visualizing it over the scatter plot, the bubbles of scatter plot often overlaps because of thier size even when the size is set to 0. is there any way to squeeze the size of the bubble more even it looks like a simple dot. so that the visualization can be a bit understandable and demonstrable? Thank you.

Bug with slicer and Bookmark in Service

Status: Accepted
by rmccormick Visitor on ‎01-11-2018 02:27 PM

In the Power BI Service, I have uploaded a project that utilized a bookmark to reset several slicers on a page.  This works smoothly in Desktop, but in the service, it does not function reliably.  Is there a workaround for this, or is this a known issue?  


Using the standard drop down slicer and no custom visuals.  



Status: Accepted

Synced Slicer behaviour not working properly

Status: Needs Info
by jak82 Member on ‎02-07-2018 04:26 AM

If I copy a slicer from one page to another and sync it and then go abck and change the alues it makes only the selection available in the synced slicer so I am unable to reselect another option.


I am running Feb version and direct query

Status: Needs Info

In Power BI Desktop the tooltips work well. however, when I publish in the service I have the following inconvenience:

issue PBI.png


Tooltips do not change despite the cursor pointing to another bar. 


Please your help to solve this problem.

Status: Needs Info

Power BI Service Down

Status: New
by darranm Frequent Visitor on ‎12-08-2017 12:38 AM



Is the Power BI Service down for anyone else?


UK, 8:37am


Power BI Error.PNG

Cannot update app

Status: Accepted
by MAwbre Frequent Visitor on ‎01-18-2018 07:09 AM
Can't update this app.  The timing for this error couldn't be worse...
Any ideas what is going on?
Something went wrong
Failed to publish app.
Please try again later or contact support. If you contact support, please provide these details.
Activity IDc8525ce6-ee38-4630-ac18-be8bb00d1a9c
Request ID8853b422-7ddc-f2c7-6930-6602e1a15d77
Correlation ID615de399-8a56-1844-0a0a-3d3de74f6e29
TimeThu Jan 18 2018 09:06:50 GMT-0600 (Central Standard Time)
Get help
Status: Accepted is down in the north europe

Status: New
by jenrom Occasional Visitor on ‎11-09-2017 11:13 PM

When loading the page we are getting 500 errors for multiple http calls


Below you can find the console log from chrome debugger0


(index):163 GET 500 (Internal Server Error)
doInitialMetadataLoad @ (index):163
(anonymous) @ (index):163
web.bundle.min.js:26 GET 500 (Internal Server Error)

The stacked column charts stopped working in existing dashboards and reports.  all other reports, grids etc seem to be working fine.  Datasource is SSAS MD cube.  I have confirmed that there is data at the intersection in the cube that is included in the reports.  Report was created from dataset online and not from desktop power bi. 



Status: Accepted

PowerBi Not Refreshing

Status: Accepted
by mypants Frequent Visitor on ‎01-10-2018 02:17 PM

None of our reports are refreshing, just get non-detailed message an unknown error has occured. We use Direct Query with Azure SQL DW.

Refresh Log:


When we attempt to load a visualization:



Status: Accepted

Cannot delete broken tiles from Dashboard

Status: Accepted
by mshparber Established Member on ‎10-22-2017 01:39 PM


I've changed some calculated fields in my model, so some of my tiles broke with Error:

"Unrecognized fields in this visual". But that's ok, I was expecting this.

I want to replace them with new tiles from the report.

But now I CANOT DELETE those tiles!!! No option for delete.

Just "Go to report" or "Export".

Please Help, my dashboard is full of these!

Thank you




Status: Accepted

SQLDUMPER.EXE BlackWindow Closes Power BI

Status: Accepted
by ioshiames Member on ‎02-02-2018 07:41 AM

I am getting this error on an off since the december update. I updated to Jan and still get it.  One thing I noticed is that the Power BI desktop application is requesting me to login more frequently now.  I used to always be logged in when I opened the application.  When I go to save or sometimes to publish and I am not logged in, instead of prompting me, it throws the error and crashes.  Please fix the logging in issue back to whatever it was in November.  


The error used to happen when creating a relationship that was many to many (which it tries to not allow).  I believe that was fixed in December update. 

Status: Accepted

Usage Metrics not populating

Status: Needs Info
by jmalone Regular Visitor on ‎10-19-2017 08:42 AM

I created a separate thread here on this same issue. Basically, my Usage Metrics reports show no data, except for "Total Dashboards in Organization"


I have confirmed with our O365 admin that the usage metrics feature is enabled. Also, others in my organization CAN see their usage metrics, so the issue may be isolated to my account?




Status: Needs Info

Hi All,


We have a Dashboard that pulls from 2 different reports that has been up and working fine for awhile.  But as of this morning we're suddenly seeing strange issues.  Here's what we observe:


- The main issue is that the Tiles are all blank (no error, just empty as in the first screenshot below)

- The dashboard says "Refreshing" in the top left and has been like that for hours

- The underlying reports do load properly, and if you pin a new Tile, then that new Tile works fine

- The original, blank tiles cannot be deleted from Dashboard.  When you click the menu, there simply isn't an option to delete it anymore. (see second screenshot)

- Clicking "Refresh Dashboard Tiles" does not force them to load


This is our main Dashboard and it would be less than ideal to have to rebuild it completely.  Hoping someone has seen this before and knows a solution...?







Status: Delivered

Dashboard sharing Disabled for non-PRO users ?

Status: Delivered
by djnww Established Member ‎04-27-2017 05:28 AM - edited ‎04-27-2017 05:34 AM

We can no longer share a dashboard with users from our own workspace. I received the message:

"This dashboard contains Power BI Pro content. Only users that have Power BI Pro will have access to it"


I confirmed my fears by publishing the simplest of reports which is 100% non-pro content. There have been a few other mentions of it on the forum in the past couple of hours, but I thought I'd create an official post. 


1st sharing was disabled from Group Workspaces to non-pro users. Surely Microsoft has accidentally disabled ALL sharing for non-pro users ? If not, you can imagine the uproar.


Is anybody else facing the same problem ? 


Power BI clearly states that we are able to share personal dashboards with non-pro users. 




Status: Delivered

Date filler issue

Status: Delivered
by Idan_liniad Frequent Visitor on ‎12-17-2017 04:55 AM

Last week our team start notice wired behavior of date filter.

we mainly work with the 'advanced filtering' for dates filtering to analyze data on an hourly level. when trying to pick the first date range it won't select the date that was picked in the calendar pop-up, but when selecting the second date range it's updating the first date range.


We tried using Chrome, Firefox and Edge - they all have the same behavior.

it's for any selected date, not to a specific range.

please click on the next link to see the issue record as GIF

Status: Delivered

"Errors" in visuals when a report is published

Status: Needs Info
by PaulDBrown Member ‎01-10-2018 08:25 AM - edited ‎01-10-2018 08:26 AM

Good morning,

(apologies in advance since I originally published this in the "Service" forum, but I think this "Issue" forum is more adequate)


I have updated and published a report to the service and I'm getting errors in some visuals (and Dataset: see below). these errors are not present in the Desktop report; they only appear in the published report.


This is the error message from the published report;

Erros in published report.JPG




 Is it possible that the desktop file renders the visual with no issues and the published version delivers an error? Any ideas ?




PS: I've just noticed that an update to a page (new visual) is not even present in the published report. Is something "broken" in the service?


EDIT: I have seen that there is also an error in the Dataset update (I published the report manually BTW). I guess this could be the source of all my evils. This is the error notice:

publishing dataset error.JPG




Status: Needs Info

I have been trying to roll out Power BI to my organisation (it is a rather large organisation with many users all over the country) whilst our Central IT department is working through upgrading us to Power BI Premium and I have discovered a bug that the Microsoft Customer Service person who is helping me claims is by design.


Bug that was discovered: When I share a report via a dashboard to a new Power BI user (doesn't already have a Pro Licenses) and the user signs up for a Pro Trial to see my report, I need to cancel the invite and resend it.


Steps to reproduce:

  1. Create a report and publish it to a group
  2. Create a dashboard for the report and share it with a user who is not a Pro user yet
  3. Have your user sign up for the Power BI Pro Trial
  4. User will get "Sorry, we couldn't find that report" error


The workaround:

  1. After your user signs up for a Power BI Pro Trial (step 3 in the above), go to your dashboard and click "Cancel Invite"
  2. Resend the invite to your user


This works, however, it is a bug and it is creating a lot of extra work for the people who are producing / sharing reports as well as frustrations from our end users.


If you could fix this or assure that this will be fixed when we move to Premium, that would be really helpful in getting our users to adapt to Power BI as their new reporting tool.


Thank you,


Idea Statuses