cancel
Showing results for 
Search instead for 
Did you mean: 

Share your ideas and vote for future features

Status: Delivered

Hi @Imrans123 

Fix has been deployed. End Time: 07/23/2022 8:33 PM PST . Please check whether it is normal in your Service .

 

Best Regards,
Community Support Team _ Ailsa Tao

  • Gateways
Status: Delivered

This issue has been fixed

  • Gateways
Status: Accepted

Hi @Karl_EBO ,

 

We have reported your issue and have submitted to internal icm  317350811 , engineers are doing their best to fix this issue . please be patient and I will give you feedback here once there is any progress.

 

Best Regards,
Community Support Team _ Caitlyn

  • Gateways
Status: Accepted

Hi,

There is a Service Outage/Degradation mentioned on the support page of the Power BI, so stay tuned:

vrobertqmsft_0-1645668599972.png

 

https://powerbi.microsoft.com/en-us/support/

 

I will update here once I get any information.

 

Thank you very much!

 

Best Regards,

Community Support Team _Robert Qin

Status: Delivered

This issue has been fixed

  • Gateways
Status: Delivered

Hi @ostepa 

The issue has been fixed , I will change the status to "Delivered" . 

 

Best Regards,
Community Support Team _ Ailsa Tao

  • Gateways
Status: Investigating

Hi @magnus_b,

 

It’s weird that this issue is specific in regular workspace. Is the regular workspace in Share capacity or capacity like Premium capacity? If you create a new regular workspace and publish your report there, will you see this issue as well?

 

Best Regards,    

Community Support Team _ Caiyun

  • Gateways
Status: Investigating

Could not reproduce it in my side as far as my test. The paginated report works fine in Power BI Service.

 

Thanks for @MikeWall  provided information that it has been acknowledged as a bug by MS, and we will still continue to investigate this issue, if there is any progress, would update here.

 

Best Regards,
Community Support Team _ Yingjie Li

Status: Delivered

The issue has been fixed.

  • Gateways
Status: Investigating
looks like the conection with the gateway only working fine for some random periods for only a few minuts

Whether there are multiple data sources configured by this gateway are refreshed at the same time range during this 'random periods'

 

Best Regards,
Community Support Team _ Yingjie Li

  • Gateways
Status: Delivered

Hi @bjorn99_ 

I am so glad to hear that everything is working again . I will change the status to "Delivered" .

 

Best Regards,
Community Support Team _ Ailsa Tao

  • Gateways
Status: Delivered

Hi @powerbi-dev 

The issue has been fixed , I will change the status to "Delivered" .

 

Best Regards,
Community Support Team _ Ailsa Tao

Status: Accepted

Hi @TimoRiikonen @Zarek @Tutu_in_YYC,

 

It’s a known issue(ICM 311894322 and ICM 311855579) and the product group is working on the fix. Currently, please try the following workaround.

In Power BI Desktop, enable Options -> Security -> Authentication Browser ->Turn “Use my default web browser” on to use a system browser. For sources that doesn’t work for, please set the Environment variable PQ_DisableEdgeChromiumOAuth to 1 and restart PBIDesktop.

 

Best Regards,

Community Support Team _ Caiyun

  • Gateways
Status: Delivered

Hi @DataInsights ,

 

Thanks for your sharing and the nice suggestion.

 

 

Best Regards,
Community Support Team _ Caitlyn

  • Gateways
Status: Investigating

Could not reproduce it in my side as far as my test. When I configured Power BI gateway for the data source in Power BI Service, the configuration page works fine.

 

You can try to clear the browser cache, use Inprivate broswer mode or try to use other browsers to check this issue again.

 

Best Regards,
Community Support Team _ Yingjie Li

  • Gateways
Status: New
  • Gateways
Status: Investigating

Hi @ShomeNL 

You can try to use ODBC to connect to postgresql server .

PostgreSQL To Power BI: 3 Best Ways To Connect - Learn | Hevo (hevodata.com)

 

Best Regards,
Community Support Team _ Ailsa Tao

  • Gateways
Status: Delivered
Status: Accepted

Hi @ThuJa23 ,

 

We have submitted to internal ICM 308260410 , engineers are doing their best to fix this issue, please be patient and I will give you feedback here once there is any progress.

 

As a workaround,you can try add ?newManageGatewaysUI=false In the address bar at the top of the manage gateway page.

 

Best Regards,
Community Support Team _ Caitlyn

Status: Investigating

HI @mwoodward 

Form the error message that seems Numeric value is not recognized , you can check it with the first single integer-type value in the field .

 

Best Regards,
Community Support Team _ Ailsa Tao

Idea Statuses