New Idea

While opening reports in Mozilla Firefox 47.0b1(Latest Update), I am getting “undefined” text all over the top of my reports, though I can open reports using another browser i.e. Google Chrome and Internet Explorer.

 

Earlier I had never come across this issue. This is happening with all the reports in My Workspace and App Workspaces. Is there any idea why is this happening?

 

Regards,

Amit

Some of my datasets acting up today. 

 

I have a schedule refreshes on my datasets, when the report is refreshing, it automatically started the new refresh and killed the old one with the error "The scheduled refresh is cancelled because a new refresh is detected on the same database" img 2.pngimg 1.png

 

 

Is there an issue with the service? 

 

Scheduled Reports are taking error "Before the data import for (Data Source Name) finished, its data source timed out."  Most reports have 60 min. timeout coded and error occurs after a couple minutes.  Start of last week, a couple reports showed error.  By Fend of week about half the scheduled reports took the error.  Administrator restarted/rebooted Enterprise Gateway.  Reports immediately ran fine.  This week, a similar pattern emerged.  Some reports fail at start of week and by Friday, high percentage of reports failed with this error message.  Data sources are accessing SQL Server & Oracle databases.  We know the restart of the Gateway is the quick fix, but seems like there is a bigger issue.

Datasets that include a query that merges data coming from a web data source on one side and another set of data coming from an on-Premises data source can't be refreshed using the On-Premises data gateway.

Error messages depend on the kind of the web data source. For example:

  • Sharepoint Online List: "The credentials provided for the SharePoint source are invalid"
  • Excel in Sharepoint Online (Web Connector): "SharePoint: Request failed: https://[...]"

I tried to merge data

  • from On-Prem Oracle with SPO List
  • from On-Prem Excel with SPO List
  • from On-Prem Excel with Excel in Sharepoint Online (Web Connector)

Every attempt failed. Tested with On-Prem Data Gateway 12-2018. I followed this documentation. According to this announcement this should work.

 

However, refreshes succeed when I access the identical data sources with reports that do NOT merge the data in a query:
Merge Test Result.png

 

Slow DB2 refresh Power BI Desktop

Status: New
by GTech01 Frequent Visitor on ‎01-16-2019 07:43 AM

Hi,

 

Since December update we have hard time refreshing data with our DB2 database. Previously we were able to refresh around 7000 records a second, now the first 100-150 000 records are relatively OK but after that the pace drop at around 100-200 records a second.

 

Thanks

Service Painfully Slow -- 07/30/2018

Status: New
by kcantor Super Contributor on ‎07-30-2018 05:37 AM

Reports are extrememly slow to load. The models refreshed but each page takes nearly a full minute to load or time out while loading the visuals.

Google Analytics Connector in PowerBI Desktop

Status: New
by Andy4581 New Member on ‎11-14-2018 08:43 AM

I've recently installed November update for PowerBI Desktop and the Google Analytics connector has stopped working.

Am getting error message "Unexpected error: Collection was modified; enumeration operation may not execute."

Any advice?

multiple scrollbars in firefox

Status: New
by moody31415 Frequent Visitor on ‎11-07-2018 09:47 AM

I'm seeing multiple scrollbars on data tables in firefox. This is a recent regression. I don't repro this issue in edge.Annotation 2018-11-07 094631.jpg


Hello,

 

ever since upgrading to November 2018 release, any relative date filters in filter cards (page, report level) behave as if only number of days could be specified, despite toggling through all the options (year, month, calendar month, week, ...). In the screenshot below, you can see that instead of calendar months, it filters for last 3 days.

 

Relative date slicer issue.png

Missing / disappeared app in app workspace

Status: New
by pavel242 Frequent Visitor on ‎01-02-2019 08:37 AM

Over the holidays our app disappeared from the app menu and when accessed via direct link it says: We couldn't install "app name". (status code 400)

 

At least it's able to translate the ctid (http://https://app.powerbi.com/groups/me/apps?ctid=xxx) to app name.

 

I've searched the audit log and no updates / deletions or other activities appeared during second part of December. Btw. searching the audt log is quite tough, I ended up searching the acticities one by another, because when multiple of them were selected, I got 0 results but when just one was selected I got some results...

 

Pavel

Color Scales stopped working today

Status: New
by js_ultimus Occasional Visitor on ‎11-14-2018 05:33 AM

The color scales stopped working today.  I didn't make any changes or updates, but today's data displayed as a solid color and when I tried to go in and update the color scale, nothing worked.  Everything is displaying as the Minimum value now.  Assuming there's a bug with the new color scale functionality.  

Color_Scale.JPG

 

 

 

Privacy setting for a data source in the data gateway is reset to "None" whenever I cancel a process of setting up a dataflow entity with the data source and the gateway. I have not been successful in setting up a connection with any data sources at this time, so I do not know what would happen if I DON'T cancel the process. I am able to recreate the condition every time. This appears to be a bug, but I would like a confirmation that I am not doing something wrong to cause this.

While I was trying to load an excel which contians 750 column but was able to load only 255. Remaining are not showing up. 

I have a matrix visual which is displaying Row subtotals and Column subtotals.

I want to change the font family and font colour. When I make my selections the changes are applied to the 'Row subtotal' header and 'Column subtotal' header but not the VALUES in the subtotals row or columns. Other formatting selections are applied to the values in the subtotals row or columns such as font size and background colour.

 

In the example below I would expect the subtotals values (circled in red) to be pink and displayed in Courier New.

Dataflow (preview) - dd.mm.yyyy becomes mm.dd.yyyy when consuming data in PBI Desktop

Status: New
by tebones Visitor ‎11-08-2018 01:02 AM - edited ‎11-08-2018 01:08 AM

Hi, I am trying dataflows for the first time. Greate feautre by the way! Here is my issue:

 

When creating an entity in dataflow all looks well:

 

image.png


Note the dateformat is dd.mm.yyyy.

 

When trying to consume the same data fra PBI Desktop the date is changed to mm.dd.yyyy and the import is not correct.

 

This is the same data in Power BI Desktop:

 

image.png

 

Note that SID 02/101 has swapped the dd with mm, and that SID 02/1015 failes because month 18 don't exists.

 

I guess this is a locale/language issue, but I cant find out where to change it.

 

Pls advice!

BR
Trond Erik Bones

Scheduled Refresh Fail

Status: New
by irishboy79 Frequent Visitor on ‎12-17-2018 02:35 AM

Multiple Scheulded refreshes are failing daliy and for multiple reports. The number of reports failing is increasing. I have updated to latest version of the gateway on Dec 13th but it doesnt appear to have improved matters. Refresh Now works successfully.

 

An example of error in notification email is:

 

Technical Information

Activity Id: 4311c979-72e0-4f47-9835-2cfb3cf987f1

Request Id: 06dcdf07-4bd4-4890-b1dd-347138e40f4e

Cluster Name: WABI-NORTH-EUROPE-redirect.analysis.windows.net

Refresh Start Time: December 17, 2018 10:01 UTC

Refresh End Time: December 17, 2018 10:02 UTC

 

Any ideas what is causing this or what the fix may be?

 

Regards

Cian

Hello,

 

I am getting an error "Access to the resource is forbidden" when trying to access Microsoft Graph in Power BI Desktop report.

Microsoft Graph URL is https://graph.microsoft.com/v1.0/devices

I am logging in using Organization Account.

I have Global Admin role in the tenant.

 

The report was working normally for months, but stopped since yesterday.

I even tried creating new one - same result.

Accessing the same URL from Graph Explorer works fine.

 

What could actually impact this kind of error?

While some users can open the reports without problems, other users get a message ... Loading data... and keeps spinning forever.

These users could open the reports before with no issues. 

Some reports are direct query other are imported data, so it is not an underlying db issue.

What is going on??

August release: Refresh never completes

Status: New
by xerxel Frequent Visitor on ‎08-17-2018 03:33 AM

Model works and refreshes in July release. Tried in August release on two machines and refresh never completes. Model contains links to Sharepoint online and SFDC. Sharepoint data loads slowly and SFDC never completes. Model includes custom functions.

 

How can we debug the difference between August vs July of the exact same model?

 

 

I try to get my table from my dataset in Bigquery into Power BI Desktop. But unfortnately I m getting to follwing error:

 

DataSource.Error: ODBC: ERROR [HY000] [Microsoft][BigQuery] (100) Error interacting with REST API: Not found: Job first-projec:job_dm6z7i391YiYbOwjL7t-ydZ4V26dd6dfnv8
Details:
DataSourceKind=GoogleBigQuery
DataSourcePath=GoogleBigQuery
OdbcErrors=Table

 

I tried the following to lose this error:

- Changing this line in the M source code:

Quelle = GoogleBigQuery.Database(null)

to:

Quelle = GoogleBigQuery.Database([BillingProject="Billing-Project-Id"]) 

- I used the Simba ODBC driver as described here : Simba-BigQuery-ODBC-Driver-Quickstart2.pdf

 

Is this still a bug in Power BI?

 

P.S: my dataset and google cloud storage are in the same region, europ-west2

 

 

Idea Statuses