New Idea

Dear Teams, 

 

My few reports recently are lost the images i inserted in and Lost the Color Background. 
the background turn Black while i used Red, 

It looks okay on the power BI service and desktop , but severely not okay on Publich link embaded. 

Anyone can help me how to settle this ? This bugs looks annoying on the report. 

 

thanks for your support so far.  

Status: Accepted

The third argumant in PATH item can be INTEGER or TEXT:

 

Untitled.png

 

 

However, IntelliSense underlines INTEGER, even though it is accepted and results in valid DAX:

image.png

Status: Accepted

Cannot pin visualization with custom theme

Status: Accepted
by bplost Visitor on ‎08-09-2018 08:40 AM

I am unable to pin a visualization (line and stacked column chart) to a dashboard in Power BI online.

 

I was able to pin the dashboard before adding a custom theme to my report, and am receiving the following error message now:

 

"Sorry, can't pin this visualization yet. Please try again later."

Status: Accepted

unable to save the report

Status: Accepted
by Liaise Frequent Visitor on ‎08-08-2018 11:05 PM

I have been getting the below error when I upload my pbix file to the service and then try make a change and save it in the Service. It has only started since the August 2018 update.

 

Please fix asap as i am unable to complete the work needed for the business.

 

 

Something went wrong
Unable to save the report
Please try again later or contact support. If you contact support, please provide these details.
Activity ID96bdb9b5-0a30-4dd0-ac81-345183b04c9f
Request ID9b060363-e97f-5ae6-a89b-4076e7c33fed
Correlation ID5b973615-ab51-724c-0744-c7de5aa99715
Status code401
TimeThu Aug 09 2018 16:03:42 GMT+1000 (Australian Eastern Standard Time)
Version13.0.6199.204
Status: Accepted

Power BI Service Filter vs Desktop (CSS bug?)

Status: Accepted
by ksabi Frequent Visitor on ‎07-16-2018 01:26 AM

Hello, 

 

Since the last week, i have noticed that the hehavior (css Style) of my filters on power bi service has changed. 

The problem is illustrated in the image below : 

Power BI filter Bug.png

 

In PBDesktop, the selected item in my filter is in black. I had the same behavior on Power BI Service but, since the last week the back-ground color of the selection has disappeared.  

  

I remeber i had the same issue last year. 

 

Regards, 

ksabi

Status: Accepted

1) When republishing an existing report to our v2 workspace we get a 500 error and are unable to publish. deleting the report and associated dataset from the workspace unblocked us and we were able to publish.

 

2) Now that we've published an app from the workspace, we are unable to publish new reports to the workspace. Unpublishing the app and then republishing the app is not an option as the app is already distributed to 100 people.

 

3) when going to the schedule refresh page of a dataset someone else published, in the preview workspace, the "Take Over" button give an error as well.

Status: Accepted

Yesterday everything was working fine. This morning (11-07-2018) an update to the Power BI Service has broken the new Custom Tooltips (using tabs as Tooltips) along with the Horisontal Slicers/Buttons which are yet again broken.

 

Microsoft please fix as soon as possible! This is yet another example of how an update to the Power BI Service that we as customers have no way of preventing breaks our current production reports.

Status: Accepted

Cortana not showing power bi cortana card.

Status: Accepted
by vsmani99 Visitor on ‎08-07-2018 10:44 AM

Cortana shows the power bi dataset, but not loading the powerbi cortana card report . it shows as loading.. while testing with powerbi.com/cortana/test also, it find the intepretations based on the utterence but not showing the cortana card at all. Can you please help? i can able to open other  powerbi dashboards without any issues using Cortana. Cortana card is not showing up.

 

cor1.JPGwhile typing net earnings, cortana shows the corresponding powerbi datasetcor2.JPGwhen we selected that, it kept showing as Loading

Status: Accepted

Hi.

 

Today Iam experimenting issues with formatting on the Publish to Web option. Some buttons, background formatting and

logos missing from my reports. First image is from the Publish to Web and the second from the power bi service. The issue

is present for all my reports being published to web.

 

back1.PNGback2.PNG

Status: Accepted

Hi I have just deployed a report with tooltips on the table, as per the new release in July 2018.

All works fine in the desktop, but it doesnt work on the service.

Status: Accepted

 

Hi Power BI Support,

 

I am trying to save a power bi report after making some edits in Power BI service and it is throwing the following error. I can save the report under a different name but it is a hassle to rename them later. Is the below information helpful to troubleshoot the issue?

 

Unable to save the report
Please try again later or contact support. If you contact support, please provide these details.

 

Activity ID1fc0cbfe-ce20-496a-bbc2-21b0684d7d29
Request ID3d155799-de9c-75ac-1fb1-009eaf49e15b
Correlation IDc8929ea8-8699-80ed-9683-e5245fa26c04
Status code401
TimeThu Aug 09 2018 19:17:36 GMT-0700 (Pacific Daylight Time)
Version13.0.6199.204
 
 
 
Status: Accepted

Hi,

 

Something that's annoyed me for a while is that each month after installing the PowerBI Desktop monthly update, the icon disappears from the shortcut I have pinned to my taskbar in Windows 10.  To fix it I have to unpin PowerBI from the taskbar and then pin it again and drag it back into the preferred position.  This happens every month.  Can something be done to stop this happening?

 

Regards, David

Status: Accepted

Since Jul 2018 release, we've noticied a bug when changing from one page to another with date synced slicers in "Before" and "Between" mode. It turns out that when selecting one day in page A and move to page B (which has the date slicer synced), Power BI slicer shows the following day, although it's filtering the correct dates.

In the original page (page A) the seleted date is shown correctly. 

Until Jun 2018 everything seemed fine. 

Status: Accepted

Line Chart is blank after scroll in Power BI Service

Status: Accepted
by prateekraina New Contributor ‎07-03-2018 02:30 AM - edited ‎07-04-2018 10:52 PM

Hi Team,

 

There seems to be a bug which is causing Line charts to go blank when we scroll on Power BI Service.

It works fine on Power BI Desktop.

 

I have verified that this issue is across all my reports on Service. Also, @odoardil has posted this issue on Community Portal where several other users have acknowledged this.
http://community.powerbi.com/t5/Service/Line-chart-is-blank-when-using-scroll/m-p/449100#M47469 

 

On behalf of everyone, I am posting this issue here. Kindly resolve this bug ASAP as our production reports are useless due to this bug.

 

Prateek Raina

Status: Accepted

Power BI Service Acting Up

Status: Accepted
by winnieeo Frequent Visitor on ‎07-15-2018 10:31 PM

For the past few days, I haven't been able to see the status of my datasets (the icon that indicated whether last refresh has failed or a current refresh is going on). This makes it really difficult to tell what's going on.

 

Also, the default slicer which used to stay a different colour when an item is selected no longer does that. This is confusing users.

Status: Accepted

The Apply to Labels option in the Subtotals Menu for a Matrix Visual Does NOT work.

This Option has in fact never worked since it first appeared in the Matrix Preview!

See this post from 06-13-2017 (over a year ago)

http://community.powerbi.com/t5/Desktop/Some-June-Update-features-not-working/m-p/193240

Just tested in the July 2018 PBI Desktop and still no luck Smiley Sad

Version: 2.60.5169.3201

Published: 7/22/2018

Matrix - Subtotals - Apply to Labels.png

Hopefully you guys can address this soon Smiley Happy

Thanks! Smiley Happy

Status: Accepted

This is the specific Power BI Visual published by Microsoft that is currently broken:

 

https://appsource.microsoft.com/en-us/product/power-bi-visuals/WA104380786?src=office&tab=Overview

 

This was working as desired before updating to the July 2018 version of Power BI.

 

I use a Year slicer using the same Date field that I use for the Timeline Slicer. If I have the year 2017 selected in the Year slicer, I see all 12 months in the timeline slicer. If I then select 2018 in the Year slicer, the Timeline Slicer should update to show all months in 2018 up to the current month (August). But instead it is showing all 12 months. If I try to select a month, the timeline slicer refreshes the data/visuals on the page, but does not filter down to the selected month in those visuals. In fact even the Timeline Slicer itself refreshes, but does not indicate that you have made a selection.

 

If I click on another report page and then click back to this report page, the page will then update and show only the appropriate months and the Timeline slicer acts as expected. At least until I select Year 2017 in the Year slicer. Then it refreshes the visuals on the page and the Timeline slicer will only display the months through August for 2017 and similary will refresh the visuals on the page when you select a month, but does not actual filter the visuals down to that month or even indicate that a month was selected.

 

This was all working in previous versions of Power BI.

Broken2017.PNGWorking2017.PNG

The top image shows the broken timeline slicer, I then switched to page 2 in the report and then back to page 1 and took a screenshot of the working slicers.

 

Please help!

Status: Accepted

Hello,

 

It appears there is a bug with date slicers syncing between reports when published to PowerBI.com.  The date slicers sync correctly in Power BI Desktop.  When published to PowerBI.com, a day is added to the date on each additional tab that is synced.  

 

Example: we have three tabs on a report with date slicers synced.  You select 1/1/2018 to 6/1/2018 as your date range on the first tab of the report. On each additional report tab, the date will display as 1/1/2018 to 6/2/2018.  

 

Troubleshooting: We have tried creating multiple different reports and publishing to PowerBI.com. All work correctly in Power BI desktop, all have the same issue of adding a day when publishing to PowerBI.com.

 

Sample Report Data:

SampleData.jpg

Report Tab 1 where date range is entered:

ReportTab1.jpg

Report Tab 2.  A day is automatically added to 6/1/2018 so it's now filtering from 1/1/2018 to 6/2/2018.  This also happens if you change the date on the second report tab. If I change 6/2/2018 back to 6/1/2018, the first report tab will now show 1/1/2018 to 6/2/2018.

ReportTab2.jpg

Status: Accepted

R font size too small on PowerBI Service.

Status: Accepted
by rviana Visitor on ‎07-01-2018 05:01 PM

When I publish a report with a R chart on PB service the fonts became too small. Both in R Studio and PB Desktop seems OK.

 

The problem ins't with the script since i've tested with plot(dataset) only, also changing the font size on script doesn't affect PB Service.

 

 

 

 

 

Status: Accepted

Power BI Service is down

Status: Accepted
by mahimabedi Member on ‎07-16-2018 08:31 AM

Unable to open Powerbi.com. Issue is happening for users across geographies in our organization. after logging in, ether the page keepstrying to load or shows an error.

 

"Something went wrong. 
Please try again later.

TECHNICAL DETAILS 
An unknown error occurred. If you continue to see this error, please provide the following information when requesting support."

Status: Accepted
Idea Statuses