New Idea

When I create a Relative Date Slicer on Power BI Desktop it works, i.e. if I click on the drop down for Last / Next / This I can choose something.  When I publish that and access the report via my browser, while I can click on the drop and and see the value, I cannot select Last / Next / This.  The same applies to the drop down for Weeks / Months / etc.

 

Desktop Slicer.PNGDesktop slicer: this worksOnline Slicer.PNGOnline slicer: this doesn't allow mouse click selection

 

 

 

 

 

 

 

 

 

 

 

My current workaround is to click in the numeric field in the middle, tab backwards and forwards between drop downs, and use Alt + down then the arrow keys to select what I need.  Well, that and remove them from reports because explaining that to users is a waste of time.

 

My Power BI desktop version is: 2.59.5135.601 64-bit (June 2018) (not that this probably matters as the drop downs work on Desktop).

The Power BI online version this is happening on is: 13.0.6700.151

Status: Accepted

I try to get my table from my dataset in Bigquery into Power BI Desktop. But unfortnately I m getting to follwing error:

 

DataSource.Error: ODBC: ERROR [HY000] [Microsoft][BigQuery] (100) Error interacting with REST API: Not found: Job first-projec:job_dm6z7i391YiYbOwjL7t-ydZ4V26dd6dfnv8
Details:
DataSourceKind=GoogleBigQuery
DataSourcePath=GoogleBigQuery
OdbcErrors=Table

 

I tried the following to lose this error:

- Changing this line in the M source code:

Quelle = GoogleBigQuery.Database(null)

to:

Quelle = GoogleBigQuery.Database([BillingProject="Billing-Project-Id"]) 

- I used the Simba ODBC driver as described here : Simba-BigQuery-ODBC-Driver-Quickstart2.pdf

 

Is this still a bug in Power BI?

 

P.S: my dataset and google cloud storage are in the same region, europ-west2

 

 

Fix the "Data Loading" / "Almost Done" issue

Status: New
by SMHolck Frequent Visitor on ‎10-02-2018 02:56 PM

Multiple people in my organization are unable to view published apps in our Power BI tenant.  They can sometimes click Apps and then wait for it to load forever.  You see a brief message "Data Loading" followed by "Almost Done."  And it will spin for hours.  My entire company has a Pro license.  The data loads fine in my Power BI desktop.  Issue happens on both IE 11 and Chrome 69.   Good thing I'm not currently doing my presentation on why you should use Azure!AlmostDone.png

 

I've seen this happen often and on.  You never know when it is going to happen.  My Azure admin says when he logs in to Azure portal it tells him no known outages.

 

 

Incremental refresh breaking timezone

Status: New
by archie824 Frequent Visitor on ‎12-06-2018 12:51 PM

Data comes in UTC. I made a column using 

DateTimeZone.SwitchZone(DateTime.AddZone([CreatedDateTime],0,0),-7)

This works fine, until incremental refresh kicks in, and turns the new column into the same time for both CreatedDateTime and the new column. Not sure if anyone else is experiencing this.

Hi Team, 

 

We have a massive issue with the new August 2018 release. We have report server Version 1.2.6690.34729 (March 2018) installed and more than 100 users using the platform. We considered upgrading to August 2018 (Version 1.3.6816.37243) but had to rollback imediately as reports wouldn't load unless every user delete their cache (Browser Data). Given the amount of users we have this is just not a viable nor professional solution.

 

Are you guys working on a patch solution for this problem in the August 2018 version? Could you please confirm if we won't have another option but to clean up ever users cache after this upgrade or future upgrades?

 

Thank you, 

Hi I have just deployed a report with tooltips on the table, as per the new release in July 2018.

All works fine in the desktop, but it doesnt work on the service.

Status: Accepted

 

Hi Power BI Support,

 

I am trying to save a power bi report after making some edits in Power BI service and it is throwing the following error. I can save the report under a different name but it is a hassle to rename them later. Is the below information helpful to troubleshoot the issue?

 

Unable to save the report
Please try again later or contact support. If you contact support, please provide these details.

 

Activity ID1fc0cbfe-ce20-496a-bbc2-21b0684d7d29
Request ID3d155799-de9c-75ac-1fb1-009eaf49e15b
Correlation IDc8929ea8-8699-80ed-9683-e5245fa26c04
Status code401
TimeThu Aug 09 2018 19:17:36 GMT-0700 (Pacific Daylight Time)
Version13.0.6199.204
 
 
 
Status: Accepted

Last month we created a PBI report with this tooltip preview feature and published to services, Which was working fine at that time. Whenever we did mouse over to that visual it responded to that filters applied to that visual.

 

From yesterday it's not responding to that filters applied to that visual (only in services), In PBI desktop its woking fine still.

 

PBI Desktop:

 

PBI Desktop.PNG

 

PBI Services:

 

PBI Services.PNG

 

Is there any issue with services or do we need to enable any setting in services, Without doing anything same feature was working fine earlier.

 

Thanks,

Dinesh J.

Dear Power BI Team,

 

I'd like to send you an issue for Power BI Report Server in a scale out scenario.

 

When a Report is updated by a scheduled refresh plan it looks like only report server which is executing scheduled refrech plan is going to update model of report and other report server within scale-out deployment is going to use old modle data.

 

Scheduled-Refresh.PNG

Scheduled refresh plan for every 15 minutes.

 

Scale-Out1.PNGScale-Out2.PNG

After scheduled refresh plan was executed at scale-out server 1, you will notice a difference between both systems because model is only updated at server 1.

 

Refresh_log_1.PNG

You will notice that within Power BI Report Server log, that only at server where sheduled refresh is executed model refresh is logged.

 

In my optinion if a scheduled fresh is planned for a report model update should be forced at all servers that report is going to show same data at all scale-out deployment systems.

 

Current work-a-round:

Model-refresh.PNG

I've set Model expiration and recyle to each a value of 1 minutes, so that model should be "refresh" each minute.

But this causes another issue at Web Portal, so it's only a work-a-round.

 

Refresh_error.PNG 

By setting value to 1 minute and accessing a report model is OK by entering report, but if I execute "Refresh" within report where model was recycled in background it will result in an error of all visuals of report.

 

Please take a look that this issue.

 

Many thanks

Daniel

Data labels transparency issue - PBIRS August update

Status: New
by Wiatrak Regular Visitor ‎08-17-2018 02:16 AM - edited ‎08-17-2018 10:40 AM

Hi,

 

I've noticed that after PBIRS August 2018 Update transparency of data labels are not working on Power BI Report Server. Everything is fine on desktop version but when I save the file on server then I'm losing background and transparency of data labels. Please have a look at the print screen below.

 

Image from desktop august version

 1.PNG

 

Image from PBIRS

2.PNG 

 

Please advise.

 

 

Hi,

 

I am using Power BI Professional in the UK and finding that the display of published dashboards on the web is very slow compared to the normal experience. Is anybody else having this issue? All the other websites I commonly visit pop up quicly so I dont think it is my internet connection,

 

regards

Trying to open my PBIX files and the desktop application. nothing open up. It just gets stuck. i have even downloaded the App again. below is the Pic of the error.

 

BI issue.PNG

Status: Accepted

While doing a very simple operation that has worked for me in the past countless times, I ran into a bug when using Power BI and a live connection to a Tabular model.

 

It seems that when multiple relationships have been created on a datefield, and you have used the USERELATIONSHIP function, it will not always work properly in Power BI - Live Connect. The bug only happens in this combination:

Power BI - Other sources = Expected Behavior

Power BI - Live Connection SASS Tabular = Bug

Excel - Other sources = Expected behavior

Excel - Connection SASS Tabular = Expected behavior.

 

As a result, I cannot include an example file (as it will work properly in that case and the bug will not show). I did fake the situation in Excel, show you can show what I mean:

 

001.pngExample (Datamodel)002.pngExample (Report)

Hello 

 

I have just installed the Feb 2018 update for Power Bi and i am no longer able to open any .pbix files. I recieve the message; 

 

Unable to open document; we weren't able to restore saved database to the model

 

There is a current forum open - http://community.powerbi.com/t5/Desktop/Unable-to-open-document-we-weren-t-able-to-restore-saved/m-p...

 

I have followed some previous blogs of uninstalling/reinstalling, and the error still remains. Can anyone help please?

 

Thanks

Status: Delivered

I've noticed that the right-click drill-through is no longer working in published reports.     The menu doesn't appear on right-click.      It was working fine last week I believe

 

It works as expected in Desktop and also PBIS

 

 

Many of our users rely on the drill-though functionality to view line level detail

 

Hopefully it can be corrected soon

 

Thanks

Ryan

 

 

 

Status: Needs Info

Hi Guys, 

 

This morning i was able to login and publish my file to the Power BI web service; this afternoon i downloaded the latest January update and since then i am unable to login to the Desktop app. I get the message "Unable to login. Details: One or more errors have occured". Thats it. Any advice? I cant reset my password for my BI account as it is connected to my Microsoft Account, re-installing has not fixed. Clearing my permission/cache has not fixed. 

 

Many thanks

Scott

Status: Needs Info

Bug: October 1

Status: Delivered
by bpeters Frequent Visitor on ‎03-20-2018 08:53 PM

Appears to be daylight savings issue according from details established on other peoples posts, listed at end. I am on Australian Eastern Server and my Time Zone is currently AEDT (Melbourne based). When Power BI receives 1st October 2017 it is changing it to 30th September 2017, this obviously is skewing results in Power BI.

 

I have tried converting it in many forms as a workaround such as directly from text etc yyyymmdd but on preview in desktop the queries window shows correct date, however once in either Power BI desktop or app.powerbi.com the date is appearing as 30 Sept 2017.

 

Other users encountering this on desktop (is now occuring on app.powerbi.com also), I can confirm that this bug has only recently made its way to app.powerbi.com

Also a bit weird that this link for support (http://community.powerbi.com/t5/Service/Where-do-Bug-Reports-go/m-p/16413#M5179) goes to create an idea when i click contact support. Yes I am a pro user so thats not the issue. Perhaps clear instructions for how to lodge a bug, especially when one so critical exists would be helpful.

Status: Delivered

Map Visual Not working (7/16/18)

Status: New
by elocke Visitor on ‎07-16-2018 07:34 AM

Map Visuals on the PowerBI online service are not working for multiple users at our organization. Maps are blank and unresponsive.

Looking at previous threads this seems to be an issue that was resolved and has come back again. The horizontal slicer in the desktop version does what it is supposed to do, changes colour when selected. When I publish to services it no longer does this and makes it difficult for the user to clearly see what they have selected. Only the font colour changes - any idea how this can be fixed?Slicerpic.JPG

 

 

 

 

Status: Accepted

After installing the March 2018 release of Power BI Report Server, I am unable to include URL Parameters to filter reports.  Without parameters, the report loads and reders just fine.  Adding URL Parameters to the web address, causes the page load but without any report content.

 

URL Parameters were working prior to the March 2018 update.