New Idea

Flow map custom visual not working

Status: Declined
by dcresp Member on ‎02-05-2018 07:34 PM

The flow map custom visual in PBI Desktop was working yesterday but does not work today. I have tried the flowmap 1.2.6 example file and can also not get this working. Everything worked fine yesterday. I expect that changes to PBI have caused this.

Status: Declined

I'd like to setup conditional formatting for a gantt chart, so each task is associated with a specific color. This would be based off the category that the task falls within. So as an example, any tasks associated with Phase 1 would be green, any tasks associated with Phase 2 would be orange, any tasks associated with Phase 3 would be red, so on and so forth. And as people enter in additional tasks to the phase they are involved in, those tasks would be color coded accordingly.

 

Can anyone help me with this? I figured out how to manually adjust each task, but I'd like to automate this process.

 

The visual I'm using is the gantt chart by MAQ Software, as I found this one to be the most user friendly.

 

Appreciate any assistance you can provide.

 

Cheers!

 

Dan

Status: Declined

Power Update has been working flawlessly updating PowerBI pbix files. However, as of the October PowerBI desktop update, all refreshes are now failing. Opening PowerBI desktop and refreshing is fine as usual. 

After Power Update was updated it started work but duration of refresh became much more longer (25 min instead of 4 min). 
Can you please review this issue? This is a critical issue for us. 
Thanks


Status: Declined
0 Kudos

I am not sure if this is the right forum to raise this issue I have found.

 

I have downloaded the Slim data bar KPI from the Marketplace. The issue is that it will not show any additional datapoint that I add to the tooltips. The visual only show the default tooltip data point & ignore any other data points I add to the tooltips list.

Status: Declined
0 Kudos

Synoptic designer issue

Status: Declined
by AnilKumar Frequent Visitor on ‎07-14-2018 03:44 AM

Hi,

Why the synoptic designer not dividing areas when the custom image is  loaded , can't divide into areas .new.PNG

Just displaying image and at right side not showing any area names to fill. What may be the issue?

Status: Declined
0 Kudos

I am using a Ring Chart to show a count of Process Impacts effecting a group of projects.  As more Process Impacts are added to the data, the chart updates with those new Impacts and assigns new default colors.  That is all fine expect that I want to avoid a certain color from ever being used when my charts are refreshed with updated data.  Adding a function to either "lock" a set of colors to be used or specify a color(s) to not be used, would be very helpful on 'count' visuals that will change on refresh. 

 

If anyone has a suggestion for a different visual to use, for my particular situation, I would love to hear it.

 

PBI Color Default.PNG

Status: Declined
0 Kudos

Hi,

 

We have implemented the User List visual by CloudScope which has worked well since January.  Just resently the visual is changed or updated and we are not able to visualize any data. If we change the visual to a table we can see that it contains data but the User List looks empty and is missing the formatting choice under the paintbrush.

 

We then tried to create a new user list after updating the visual and it appears as it works just fine untill we try to change the font size of the text on the visual, then the visual is blank(see picture below). We tried to change the font size back to get the data back but that did not work.  

UserList_withFormatting.JPGUser List with formatting optionUserList_missingFormatting2.JPGUser List with formatting but no data after change in font size

 

UserList.JPG

Status: Declined
0 Kudos

Mapbox problem in iOS Power BI

Status: Declined
by dmoysidis Frequent Visitor on ‎03-28-2018 05:06 AM

The maps of Mapbox are stuck on an endless 'loading'. They work fine on desktop but the iOS Power BI is problematic

Status: Declined
0 Kudos

Hello! I want to add (+) and (-) buttons for zoom in and zoom out in the power bi custom route map. is there any way to do so. Kindly help!

Status: Declined
0 Kudos

Get Data - Power BI Service

Status: Declined
by rsms Occasional Visitor on ‎03-12-2018 01:48 PM - last edited on ‎03-13-2018 02:05 AM by Moderator v-yuezhe-msft

With new versions (both Feb and now March) not able to use

Get Data - Power BI Service. Error Details sent in via email.

Dead in the water with editing PBI's that use the service to connect to

their PBI data source with this error.

 

Any workarounds available?

Thank you.

 1.JPG

Status: Declined
0 Kudos

Hi I am using the Enlighten World Flag Slicer and it is not displayed properly in web version.

 

Below are the screenshots

 

Power BI Desktop

Power BI Desktop.PNG

 

app.powerbi

app.powerbi.PNG

 

Please let me know if there is any workaround or fix for this

 

Regards,

Esa

Status: Declined
0 Kudos

Hi Guys,

 

I created image at Synoptic designer for power bi. I uploaded it to my desktop version, added data and published it my power bi account. Unforutanely in my power bi the image doesnt display. I see only data

 

Could you please help me with it? Here is my screen from desktop version:

28052658_2283128238379971_174157332_n.png

 

and here is screen from my power bi account:

27993847_2283128361713292_1613785964_n.png

Status: Declined
0 Kudos

Box and Whisker Plot Problem

Status: Declined
by CarlosUrbina Visitor on ‎02-13-2018 04:40 PM

The number of samples in a Box and Whisker Plot (Jan Pieter) does not match the number of actual samples in the underlying table.

I have a well-documented Visio file that describes the details.

How can I include that file in a post?

This my first post and I am also new to PowerBI.

Status: Declined
0 Kudos

Hi gusy,

 

here is my issue. I created image at Synoptic designer for power bi.  I uploaded it to my desctop version, added data and published  it my power bi account.

 

Unforutanely in my power bi the image doesnt display. I see only data

 

Could you please help me with it?

 

Here is my screen from desktop version:

foto_1.PNGs

 

and here is screen from my power bi account:

foto_2.PNG

Status: Declined
0 Kudos

Route Map Custom Visual Not Loading

Status: Declined
by prateekraina New Contributor on ‎02-06-2018 10:06 AM

Hi,

 

Post February update, Route Map custom visual has stopped working on Power BI Desktop.

Kindly resolve this issue asap.

 

Prateek Raina

Status: Declined
0 Kudos

Issue with Custom Hierarchy slicer

Status: Declined
by manjirit Regular Visitor on ‎01-17-2018 11:12 AM

I am using the custom visual Hierarchy Slicer. I noticed that it works ok upto 4 levels of hierarchy. But when I drag in the fifth level of heirarchy, it messes up everything. It takes away some of the Level 1 Items. 

 

I tried pulling in Level 5 first onto the slicer and then Level 1,2,3,4 above it, it again messes up the levels. Shows some Level 2 and 3 under Wrong Level 1. 

 

Very problematic!

Status: Declined
0 Kudos

Hello All.

 

Bascially, I have a report in which I am showing list of the employees who received bonus and their details.

Now, I have this requirement where I have to send email notifications to all the employees who received bonus.

 

For achieving this, I have a card which shows count of employees who received bonus and basically pinned this card to a dasboard and created a data alert on condition (employees with bonus > 0). Then I used Microsoft flow and created a flow where when a power bi data alert is triggerd then I will have an action to send mail to the employees with bonus.

 

The part where I am stuck is how to make the email recipients dynamic i.e to be able to send mails to only those users who received bonus, say for the next quarter when again this alert is triggered the mails are only sent to user who received bonus in that specific quarter. 

Status: Declined
0 Kudos

I am using custom filter by OKviz and it has 3 different column with multiple values.

Filtering by a single column will work fine and refresh all the other visuals, but when filtered based on multiple columns, it will not refresh the other visuals on the same page. This is happening in power BI service and works perfectly on the desktop application.

 

 

Single select OKviz filter.JPGMulti select OKviz filter.JPG

 

After exporting the data it looks like the filters are not being applied in the first place. So only, the First filter is applied and after that it wont apply the second one.

Is it there an issue in the visualization itself or it has something to do with Power BI Service.

Status: Declined
0 Kudos

VBA Automation

Status: Declined
by DavidRPitts Regular Visitor on ‎10-31-2017 07:40 AM

Is it possible to Automate HIDE FROM CLENT TOOLS in the Power Pivot Object Model in Excel I creached the Object Collection but Couldnt find anything that looked appropriate

Status: Declined
0 Kudos

I have created a very simple query with Excel Get & Transform, the result of which is pulling just two records from two other Excel source files. They look great in the preview, but one of rows includes data with column that gets capitalized when it is loaded into Excel (screen shot included). Is this expected behavior, because it certainly wasn't what I expected.

 

gandtissue_blurred.png

Status: Declined
Idea Statuses