New Idea

I try to get my table from my dataset in Bigquery into Power BI Desktop. But unfortnately I m getting to follwing error:

 

DataSource.Error: ODBC: ERROR [HY000] [Microsoft][BigQuery] (100) Error interacting with REST API: Not found: Job first-projec:job_dm6z7i391YiYbOwjL7t-ydZ4V26dd6dfnv8
Details:
DataSourceKind=GoogleBigQuery
DataSourcePath=GoogleBigQuery
OdbcErrors=Table

 

I tried the following to lose this error:

- Changing this line in the M source code:

Quelle = GoogleBigQuery.Database(null)

to:

Quelle = GoogleBigQuery.Database([BillingProject="Billing-Project-Id"]) 

- I used the Simba ODBC driver as described here : Simba-BigQuery-ODBC-Driver-Quickstart2.pdf

 

Is this still a bug in Power BI?

 

P.S: my dataset and google cloud storage are in the same region, europ-west2

 

 

Fix the "Data Loading" / "Almost Done" issue

Status: New
by SMHolck Frequent Visitor on ‎10-02-2018 02:56 PM

Multiple people in my organization are unable to view published apps in our Power BI tenant.  They can sometimes click Apps and then wait for it to load forever.  You see a brief message "Data Loading" followed by "Almost Done."  And it will spin for hours.  My entire company has a Pro license.  The data loads fine in my Power BI desktop.  Issue happens on both IE 11 and Chrome 69.   Good thing I'm not currently doing my presentation on why you should use Azure!AlmostDone.png

 

I've seen this happen often and on.  You never know when it is going to happen.  My Azure admin says when he logs in to Azure portal it tells him no known outages.

 

 

1) When republishing an existing report to our v2 workspace we get a 500 error and are unable to publish. deleting the report and associated dataset from the workspace unblocked us and we were able to publish.

 

2) Now that we've published an app from the workspace, we are unable to publish new reports to the workspace. Unpublishing the app and then republishing the app is not an option as the app is already distributed to 100 people.

 

3) when going to the schedule refresh page of a dataset someone else published, in the preview workspace, the "Take Over" button give an error as well.

Status: Accepted

When I try to update a content pack, (in app.powerbi.com, cog -> View Content Pack ->  Edit (an existing content pack) -> click UPDATE button), I see an error message that begins "The following groups have failed validation..." This happens with all of my content packs, even when there are only 5 members of the workspace that the content pack is publishing to, and all members are definitely still current staff members. Any ideas?

Status: Accepted

Since July 25th the daily scheduled updates of my Lithium community content pack is failing with the error

"We expected a CountOrCondition value."

Activity ID ea832074-bb10-4103-8745-147d2458ded4
Request-ID 27a9fda5-fba8-1ec2-c8a2-0dbc9d4cf0d5
Timestamp 2018-08-13 12:14:43Z
 

I've already deleted and re-connecting and granting auth again via OAuth2 on our community, but no luck.

Also colleagues of mine - including the community admin - are running into the same issue. So we can already rule out a permission problem on community side.

 

Curious if the PowerBI community team can still use the Lithium Content pack with this community themselves, @chass & @MindyJ

 

Status: Needs Info

Problem with PowerBi Desktop update - July 2018

Status: New
by cadesocio Visitor on ‎07-25-2018 04:35 AM

Feedback Type:
Frown (Error)

Error Message:
SignatureDescription could not be created for the signature algorithm supplied.

Stack Trace:
at System.Security.Cryptography.Xml.SignedXml.CheckSignedInfo(AsymmetricAlgorithm key)
at System.Security.Cryptography.Xml.SignedXml.CheckSignature(AsymmetricAlgorithm key)
at System.Security.Cryptography.Xml.SignedXml.CheckSignature(X509Certificate2 certificate, Boolean verifySignatureOnly)
at MS.Internal.IO.Packaging.XmlDigitalSignatureProcessor.Verify(X509Certificate2 signer)
at System.IO.Packaging.PackageDigitalSignature.Verify(X509Certificate signingCertificate)
at System.IO.Packaging.PackageDigitalSignatureManager.VerifySignatures(Boolean exitOnFailure)
at Microsoft.Mashup.EngineHost.Services.LibraryFile.PqxFile..ctor(Byte[] bytes, Package package, HashSet`1 artifacts)
at Microsoft.Mashup.EngineHost.Services.LibraryFile.PqxFile.Open(Byte[] bytes)
at Microsoft.Mashup.EngineHost.Services.LibraryFile.New(Byte[] bytes, LibraryFile& result, Exception& error)
at Microsoft.Mashup.EngineHost.Services.LibraryService.LibraryInfo..ctor(LibraryService service, ILibrary library)
at Microsoft.Mashup.EngineHost.Services.LibraryService.GetLibraryInfo(ILibrary library)
at Microsoft.Mashup.EngineHost.Services.LibraryService.EnumerateAndLoadLibraries()
at Microsoft.Mashup.EngineHost.Services.LibraryService.Reinitialize(ILibraryProvider[] providers)
at Microsoft.Mashup.Client.UI.Shared.UiExtensibility.UiExtensionHost.LoadModules(Trace innerTrace, IList`1 binaryModules, ILibraryProvider[] providers)
at Microsoft.Mashup.Client.UI.Shared.UiExtensibility.UiExtensionHost.LoadExtensions(IList`1 libraryExtensions, IApplicationPaths applicationPaths, ILibraryProvider internalProvider, String remoteExtensionsUrl)
at Microsoft.PowerBI.Client.Windows.PowerQueryExtensionsLoader.<Load>b__0()
at System.Threading.Tasks.Task.Execute()
--- End of stack trace from previous location where exception was thrown ---
at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw()
at Microsoft.PowerBI.Client.Windows.IExceptionHandlerExtensions.<>c__DisplayClass7.<HandleExceptionsWithNestedTasks>b__6()
at Microsoft.Mashup.Host.Document.ExceptionHandlerExtensions.HandleExceptions(IExceptionHandler exceptionHandler, Action action)

Stack Trace Message:
SignatureDescription could not be created for the signature algorithm supplied.

Invocation Stack Trace:
at Microsoft.Mashup.Host.Document.ExceptionExtensions.GetCurrentInvocationStackTrace()
at Microsoft.Mashup.Client.UI.Shared.StackTraceInfo..ctor(String exceptionStackTrace, String invocationStackTrace, String exceptionMessage)
at Microsoft.PowerBI.Client.Windows.Telemetry.PowerBIUserFeedbackServices.ReportException(IWindowHandle activeWindow, IUIHost uiHost, FeedbackPackageInfo feedbackPackageInfo, Exception e, Boolean useGDICapture)
at Microsoft.Mashup.Client.UI.Shared.UnexpectedExceptionHandler.<>c__DisplayClass1.<HandleException>b__0()
at Microsoft.Mashup.Client.UI.Shared.UnexpectedExceptionHandler.HandleException(Exception e)
at Microsoft.Mashup.Host.Document.ExceptionHandlerExtensions.HandleExceptions(IExceptionHandler exceptionHandler, Action action)
at Microsoft.PowerBI.Client.Program.Main(String[] args)

HI,

 

I recently had to re write some reports due to changes made to our data warehouse, initiall i made the changes and attempted to republish the data, however the file would not publish, and just kept spinning.   I unistalled and reinstalled the gateway and powerbi and tried again, and this time recieved an error stating powerbi unable to write data to the transport connection.

 

I removed all data sets and reports from the web app, saved my pbix file in desktop using a different name, and tried publishing through desktop again, and recieved the following error:  An Error occurred while attempting to publish 'sales information.pbix': Exception of type 'microsoft.powerbi.client.windows.services.powerbiwebexception' was thrown.

 

I then tried to import the pbix file from the web and recieved this error:

 

Something went wrong
 
Failed to publish Power BI Desktop file
Please try again later or contact support. If you contact support, please provide these details.

 

Activity IDb08c123f-1bae-4f47-8098-44ec00537aee
Request ID67c1d93d-f94c-886f-b968-a556f558a7a2
Correlation ID921421f7-5d8c-df69-5505-d632a4dc1525
Status code-1
TimeThu Sep 07 2017 16:21:26 GMT+0100 (GMT Standard Time)
Version13.0.2278.219

 

i notice on the service status page there is an awareness flag stating:

 

We are experiencing a temporary issue where some users may not be able to update their Apps or Content packs. Engineers are aware of the issue and are working on a fix. Next Update by 09/08/2017 11:00 PST

 

Is this what is causing my problem, of is there another reason?   If this is the issue, is there a work around?

 

Thanks Dan.

 

 

When I refresh multiple datasources at once I get this error below, which is fine. Yet, I had one scheduled refresh which failed for no particular reason, because no other job was scheduled at the same time. Sometimes I also get "User Rate Limit Exceeded".

 

I was looking into Google Analytics API configuration, but could not find any settings where I could increase my quota. I believe it is because it is running on PowerBI credentials.

 

Error:

 

Data source type: 
Processing error:GoogleAnalytics: Request failed (403): Quota Error: Rate Limit Exceeded
Cluster URI:WABI-US-NORTH-CENTRAL-redirect.analysis.windows.net
Activity ID:a067d38a-4509-4b95-b52f-1a4ddd1d5522
Request ID:81e28702-d80f-41d1-982a-1182a94f9d59
Time:2017-02-22 08:31:24Z
Status: Needs Info

Power BI and Xero Issues

Status: New
by GNS Occasional Visitor on ‎04-08-2018 08:40 PM

Hi,

I have an issue with Power BI and Xero. I have asked Xero for Support but their response was to contact you for assistance.

 

See below email chain with Xero. 

 

 

Thanks for providing the link. It looks like the issue is on Power BI's end and you'll need to contact them for more information regarding this as the integration between Xero and Power BI has been designed by them.

I've included a link to their support page below.


Microsoft Power BI: Support

Kind regards

 

Renee

Asking questions from within Xero is quick and easy! Next time you want to ask a question, visit support.xero.com and you can ask a question from within your organisation!


Hi,
 

 

Having some trouble with Xero and Power BI (see below).

 

I have done further searching in regards to this and found this article on Power BI Community.

 

http://community.powerbi.com/t5/Issues/Default-Xero-monthly-profit-and-loss-months-are-not-in-correc...

 

Could you let me know what needs to be done to correct this?

 

 

I have been playing around with Power BI and Xero connection.  I noticed there is an odd thing in the Monthly Profit and Loss graph.

 

 

The dates are not being sorted in chronological order.  It seems to be sorting the month first than financial year.  So April FY2018 is April 2018 and Dec FY2018 is Dec 2017.

 

It seems I cannot change this, and have a feeling that somehow Power BI is thinking the financial year is Jan-Dec, but in Xero (AU) the financial year is Jul-Jun and it seems the system is not picking up the conversion properly.

 

Do you know where I can get assistance with this?

 

Cannot really use Power BI if I cannot resolve this issue as it really distorts the graphs.

 

 

Apps Menu Item is Missing

Status: New
by Bosse Occasional Visitor on ‎03-07-2018 10:26 PM

The menu structure has changed within the Web client and the Apps menu item is missing

 

 

I have an odata data source created using PowBI desktop with organizational acount authentication choosen. After publishing my dataset to PBI service I'd like to configure my data source for scheduled refresh but after publishing the source cannot be scheduled becuse credentials are not filled:

 

Przechwytywanie.PNG

 

 

 

 

 

 

When trying to edit my credentials, OAuth option is no longer showing so my credentials cannot be entered:

 

Przechwytywanie2.PNG

 

 

 

 

 

 

Status: Accepted

SQL Dumper.exe - registry

Status: Needs Info
by szlipcsei Frequent Visitor on ‎01-18-2018 10:11 AM

Hi there,

 

My Powerbi desktop did crash today and I cannot get it back to work anymore. I followed the solution on previous tickets, fully removed PBI form my laptop, downloaded the newest version and installed it again, restarted my laptop multiple times, but I was not successfull. Once the error message was slightly different and stated some registry issue as well

 

 I checked these solutions, not worked.

http://community.powerbi.com/t5/Desktop/SQLDUMPER-EXE-BlackWindow-Closes-Power-BI/m-p/330409

 

https://community.powerbi.com/t5/Issues/PowerBI-Desktop-Crashes-December-2017-Update/idi-p/325320

 

Please advise.

Status: Needs Info

Xero Content Pack not connecting

Status: Delivered
by ACHHa New Member on ‎05-02-2017 04:41 PM

Hi,

The Xero content pack refresh and adding of new organisations is not working. The credentials have been correctly entered. And I have been retrying over the last couple of days with no success.

 

The refresh error message as follows:

 

Can't refresh your data

The credentials you provided for the data source are invalid. Please check the credentials for all the data sources.

 

Please try again later or contact support. If you contact support, please provide these details.

 

Activity ID6b44e1c2-129c-40a2-b95f-cb84a29c85d8

Request ID64ba3186-f060-b50d-6bc3-0d4726e3a0f5

Correlation ID45965546-6fa6-a8d4-3d6a-b9090338031b

Status code400

TimeWed May 03 2017 08:55:50 GMT+1000 (AUS Eastern Standard Time)

Version13.0.1700.2008

Cluster URIhttps://wabi-australia-southeast-redirect.analysis.windows.net

 

When adding new organisations... the error message is as follows:

 

Server not found

 

Address is "https://https//app.powerbi.com/providers/oauthRedirectReceiver?oauth_token=..."

 

Tried using alternative browsers with no success.

Any solution?

Thanks

Status: Delivered

Can't delete datasets

Status: New
by robbinh Visitor on ‎12-18-2017 03:19 AM

Earlier I posted a topic that I can't delete datasets. They are still there. Can somebody help me?

 

I can't delete two datasets from power BI service. When i try to delete those datasets, I get the following error:

 

Something went wrong

Please allow time for the dataset removal to be processed, and then try deleting the dataset again.
Please try again later or contact support. If you contact support, please provide these details.


Activity IDb60207c1-cda2-4457-993d-b0e74d62f1a0
Request IDbe90801a-1866-21af-b4dd-150094c44c44
Correlation IDbc62b211-27b5-3316-9a30-0f9512a9f854
Status code400
TimeFri Dec 08 2017 10:28:30 GMT+0100 (W. Europe Standard Time)
Version13.0.3328.205
Cluster URIhttps://wabi-north-europe-redirect.analysis.windows.net

 

The two datasets are not connected to any report, dashboard, content pack, an other workspace, or shared with somebody else.


Can someone help me deleting the two datasets?

This morning most of my installed Content Packs were no longer listed under My Workspace. When I go to Get Data and click Get It Now to reinstall, I receive an error "We couldn't import data from <report name>. Make sure you are entering information correctly." (Ex: We couldn't import data from Daily Booked Orders..."

 

One clue could be that there are two content packs that are unaffected by this issue, and the one thing that differentiates them is how they are permissioned. The missing content packs are permissioned via Office 365 groups, whereas one of the two unaffected content packs is published to Entire Organization, and the other has named individuals in the permissions list.

Status: Needs Info

When attempting to update a Power BI app that has been shared with an Office 365 group, multiple retries are needed in order for the group address to be accepted.  Here is the pattern I usually see for this:

 

  1. When the Access tab is first loaded, the Office 365 group is included in the permissions list by name.
  2. After the update button is clicked, the group is removed from the permissions list, and a message in the following pattern is highlighted below the permissions list control: "These email addresses are invalid or duplicate: group@company.onmicrosoft.com"
  3. After #2, the group cannot be located by typing in the permissions list control (using either its name or its email address).
  4. If the group e-mail address is typed or pasted in the permissions list control, updating the app may become possible, but this usually requires several attempts (usually at least 3, sometimes more than 5).
Status: Delivered

(Source at PartnerCenterAnalytics.)Hide details

Activity ID:4cd7ebb4-f346-48a2-86ac-afe9950b2a54
Request ID:0b2482db-7a83-545a-93f0-32964a4c2416
Status code:400
Time:Thu Aug 24 2017 16:21:53 GMT-0500 (Central Daylight Time)
Version:13.0.2136.181
Cluster URI:https://wabi-us-north-central-b-redirect.analysis.windows.net

 

extensiondatasourcekind: Partner Center Analytics Connector

extensiondatasourcepath: PartnerCenterAnaylytics

AuthenticationMethod: Auth2

Status: Accepted

Import of JIRA issues is failing

Status: Needs Info
by Lipin Visitor on ‎06-29-2017 09:16 PM

We are trying to import the JIRA issues on to Power BI using the JIRA content pack and generate the dashboards. But this is failing with an error message "We couldn't Import the data" . Additional error information that I can gather from the error detail is "We found extra characters at the end of JSON input.. The exception was raised by the IDataReader interface."

 

 

Steps followed

1. Provided the JIRA issues link - "https://jira.companyname.com.au/issues/?jql=project%20%3D%20XXX"

2. Authentication selected as Basic and provided validd JIRA user name and password

3, Then tried connecting but failed  with the error message

 

JIRA instance  - Cloud

Status: Needs Info

So I've been trying to sign up for about 3 weeks now, and I keep getting the same error message "Sorry, that didn't work. There's a problem on our end. We're working on it, so try again later."

This problem has been persistant for 3 weeks and I'd like to sign up so I can buy PRO and continue. 
I signed up, got the verification code, put it into the field and continued. |

Help?

 

Erico

 

Status: Needs Info

Hello,

 

When attempting to connect to the Marketo Content Pack with the ClientID & Client Secret, I can successfully log in, but the data does not load.

 

On the dashboard created by the content pack, it hangs indefinitely, and in the Report it creates it generates the following error after a minute:

 

Something went wrong
 
Unable to load report
Please try again later or contact support. If you contact support, please provide these details.

 

Activity ID236ac89e-c3b7-0234-d08f-75090432a2ab
Request ID70d07e5a-873a-186e-c0e6-1097a6f13931
Correlation ID66e247e0-ab91-2f2a-515c-3726bf72ed16
TimeThu Jun 01 2017 11:28:21 GMT-0400 (Eastern Daylight Time)
Version13.0.1700.2352
 
This is with only 1 month's worth of data selected to pull in as well. Our Marketo users have full access rights to API permissions as well.

 

Status: Needs Info
Idea Statuses