0 Kudos

Q&A not available for Direct Query dataset in Content Pack

Status: Delivered
by Bastian_B Frequent Visitor on ‎11-25-2016 01:22 AM

Hi,

 

I have a dashboard with data from datasets which are connected via Direct Query and an Enterprise Gateway. I activeted the Q&A in the dataset settings and it is working fine for the dashboard.

The problem is, when I create a content pack with these dashboard, reports and datasets, the Q&A feature is not available in the dashboard which you get, when you add the content pack anymore. In the original Dashboard, which was used to create the content pack, it is still visibile.

 

I would say that is a bug or?

 

BR,

Bastian

Status: Delivered
Comments
by v-haibl-msft Super Contributor
on ‎11-27-2016 09:40 PM

@Bastian_B

 

I just tried to create a content pack with my dashboard (Direct Query to SSAS 2016 Tabular with Enterprise Gateway). Others can see and use the Q&A feature after they get this content pack. I cannot repro the issue you described above. There is some limitations while enabling Q&A for Direct Query, please refer to the bottom of this document.

 

Q&A not available for Direct Query dataset in Content Pack.jpg 

 

Best Regards,

Herbert

by Bastian_B Frequent Visitor
on ‎11-28-2016 05:29 AM

No Q&A Snapshot.pngQ&A not shown

 

Q&A is activated and working for the normal dashboard/dataset. I added a screenshot where you can see that (left side). When I get the content pack to my workspace, where this dashboard is in, I can't see the Q&A anymore. Do I maybe forget a configuration for the content pack or something like that?

 

 

 

 

 

BR,


Bastian

by v-haibl-msft Super Contributor
on ‎11-28-2016 07:59 PM

@Bastian_B

 

I’m still not be able to repro this issue. I suggest you to create support ticket at http://support.powerbi.com (see bottom of page) since it may be tenant or account specific.

 

Best Regards,

Herbert

by Vicky_Song Established Member
on ‎11-28-2016 09:43 PM
Status changed to: Delivered
 
Idea Statuses