cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
hahmed
Frequent Visitor

User stuck on loading screen

Hello,

 

One of our users has informed us that they cannot see the report which they clicked on, and all they see is a loading screen. 

 

We have verified that they have security access to the report as well as row level security. There's no issue seeing the reports when I try to view as their account.

 

They have tested this on both chrome and IE, with the same result. What could be causing this issue? No other user has reported this behavior before.

 

hahmed_1-1594832915946.jpeg

 

1 ACCEPTED SOLUTION
v-diye-msft
Community Support
Community Support

Hi @hahmed 

 

what's the license of the user? Pro trial? Or the external free user? Kindly refer to below similar threads for more pointers:

https://community.powerbi.com/t5/Service/stuck-on-loading/m-p/1149644 

https://community.powerbi.com/t5/Service/The-report-takes-a-lot-of-time-to-be-loaded/m-p/866383 

 

 

Community Support Team _ Dina Ye
If this post helps, then please consider Accept it as the solution to help the other members find it more
quickly.

View solution in original post

4 REPLIES 4
v-diye-msft
Community Support
Community Support

Hi @hahmed 

 

what's the license of the user? Pro trial? Or the external free user? Kindly refer to below similar threads for more pointers:

https://community.powerbi.com/t5/Service/stuck-on-loading/m-p/1149644 

https://community.powerbi.com/t5/Service/The-report-takes-a-lot-of-time-to-be-loaded/m-p/866383 

 

 

Community Support Team _ Dina Ye
If this post helps, then please consider Accept it as the solution to help the other members find it more
quickly.
Anonymous
Not applicable

I have two users in my organization experiencing this as well. RLS is configured the same as for users that are not experiencing this issue. Report works with no issues when Viewed As the impacted users and the report is confirmed shared with the impacted users. Tried using multiple browsers, incognito login and got the same loading screen that never loads. 

 

 

Anonymous
Not applicable

I was able to get our user in. When they were experiencing the issue, they were going into the report by clicking the email link they received to the report when it was shared. I had the user log in directly to powerbi.com and they were able to authenticate properly and get access to the report from the Shared With Me section.

hahmed
Frequent Visitor

I think this may be our user's issue as well ! they are using a link from several months ago via email, so I just gave them the instructions to find the dashboard themselves and will see if that resolves the problem. Thanks !

Helpful resources

Announcements
June 2022 update 768X460.jpg

Check it out!

Click here to read more about the June 2022 updates!

Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

Power BI Dev Camp Session 23 768x460.jpg

Check it Out!

Mark your calendars and join us on Thursday, June 30 at 11a PDT for a great session with Ted Pattison!

June 20 episode 7 with aka link 768x460.jpg

The Power BI Community Show

Join us on June 20 at 11 am PDT when Kim Manis shares the latest on Azure Synapse analytics, the Microsoft Intelligent Data Platform, and notable Power BI Updates from Microsoft Build 2022.

Top Solution Authors