cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
TamerMarzouk
Frequent Visitor

The report takes a lot of time to be loaded

The report takes a lot of time to be loaded 

1 ACCEPTED SOLUTION
v-lili6-msft
Community Support
Community Support

hi @TamerMarzouk 

I have tested on my side, it works well.

and I'm assuming it's a temporary issue, please try it again.

if you still have problem, I would suggest you migrate your report to other tenants until this issue has been fixed. Please refer to similar thread below about how to migrate your report.

https://community.powerbi.com/t5/Service/Moving-to-a-new-Tenant/td-p/338733

 

Regards,

Lin

Community Support Team _ Lin
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

25 REPLIES 25
v-lili6-msft
Community Support
Community Support

hi @TamerMarzouk 

I have tested on my side, it works well.

and I'm assuming it's a temporary issue, please try it again.

if you still have problem, I would suggest you migrate your report to other tenants until this issue has been fixed. Please refer to similar thread below about how to migrate your report.

https://community.powerbi.com/t5/Service/Moving-to-a-new-Tenant/td-p/338733

 

Regards,

Lin

Community Support Team _ Lin
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

acitsme
Helper I
Helper I

it seems now solved

Anonymous
Not applicable

Not for me.  Manual refresh doesn't work.  Publishing from desktop hangs.

Anonymous
Not applicable

seems better now but still have issues with not indicating that a refresh is in operation or completed when I click the manual refresh button.

 

AHAPlasschaert
New Member

Same here in the Netherlands, reports and datasets are working again

BrynJones
New Member

My reports have now refreshed and are working again. Though unable to publish any updates or new reports.

jtrock
Frequent Visitor

Reports are refreshed and I can now publish reports.  Appears to be working normally.

acitsme
Helper I
Helper I

Apparently there is no issue, check it here:

https://powerbi.microsoft.com/en-us/support/

 

Seems there is a lag capturing service problems

hpalmer
Frequent Visitor

Same here. Users cannot access reports, all scheduled refreshes are failing, and I cannot publish from desktop.

Having the same problems...is there a way to find out if O365 / Power Bi is down or operating slow for any reason?

jtrock
Frequent Visitor

https://powerbi.microsoft.com/en-us/support/

 

But MS has to be aware of the issue first... we're trying to get visibility with this thread.  Has anyone here filed a help ticket for this?

Thanks for the link. The link below takes you a page where the service is reported as normal but then lists a number of issues relating to data refresh and access.  

 

jtrock
Frequent Visitor

None of those awareness issues apply, at least in my case.  This is a new issue as of sometime this morning.

yes already submitted

I think just for the time being the way around is to share the desktop version with the users (not ideal)

amahmud
Helper III
Helper III

Hi All, 

Not sure what is the issue, I though it was only me but seems like everyone having the same issue. For me its saying "Almost Done" for last couple of hours but nothing is loading ....

Loading_Not Working.jpg

Hopefully they fix the issue soon

acitsme
Helper I
Helper I

Same here "Almost done" from each report 

AdrianSpooner
New Member

Hi, getting the same almost done messages, not impacting all reports but affected reports wont load for any of our staff, not browser specific either.  Please advise asap

 

Same here... reports using a Power BI data set that is a Analysis Services data model are fine, any reports using spreadsheets as data sets (Sharepoint/OneDrive file as a Power BI data set, or a spreadsheet directly loaded into the PBIX) are failing to load.  Also, PBIX files with the same type of data sources are failing to publish to the app.  Have not tested publishing PBIX files using a Power BI data set that is an Analysis Services data model.

TamerMarzouk
Frequent Visitor

Hello, 

 

From 2 hours it still loading.

 

chrome_2019-12-05_14-12-47.png

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

November Power BI Update 768x460.png

Check it Out!

Click here to read more about the November 2021 Updates!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.