cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
kstachkunas Frequent Visitor
Frequent Visitor

New App workspace Report filter and Date Slicer does not sync when Shared

 I am using the New App Workspace ... Have a Report Filter on a Text Field , and a Date Filter on a Page ... It works perfect if the User is a Member / Aedmin / Contributor on the workspace ...

 

Where the Report is shared the Report Filter is ignored ..  Can not figure out why ... Any Ideas ...

Would like to just share the Report with the Users ... I ended up on the copy shared to remvoe the Report Filter , and they are just using in the Date Filter Range ... 

 

Kathy Stachkunas

 

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: New App workspace Report filter and Date Slicer does not sync when Shared

Hi @kstachkunas ,

 

Based on my test using the Power BI desktop version : 2.69.5467.601 64-bit (May 2019). I cannot reproduce your issue here. Did you apply URL filter for the sharing link in your scenario?

Capture.PNG

 

Community Support Team _ Frank
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
2 REPLIES 2
Community Support Team
Community Support Team

Re: New App workspace Report filter and Date Slicer does not sync when Shared

Hi @kstachkunas ,

 

Based on my test using the Power BI desktop version : 2.69.5467.601 64-bit (May 2019). I cannot reproduce your issue here. Did you apply URL filter for the sharing link in your scenario?

Capture.PNG

 

Community Support Team _ Frank
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
kstachkunas Frequent Visitor
Frequent Visitor

Re: New App workspace Report filter and Date Slicer does not sync when Shared

  Thanks maybe May will solve it ...  We are still on March for the Desktop ... The PowerBI Service is in the GCC so we are a little behind with things but it is on 13.0.9485.142 ...  I will have the users retest ..  Thanks for the test ...  I did not see your response .. I will mark it as solved