cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
EnSe
New Member

Google Analytics Connector -> No connection

Hello @ all,


I just tried to connect our Google Analytics account to the Power-BI Desktop application using my personal GA-Credentials (with sufficient permissions). Unfortuantely the connections does not get established correctly. Eventough the connector accepts the credentials and it seems that we get access to the GA account, the properties and the corresponding data are not loaded. 

 

Screen_140601.PNG

 

Does anyone know something about that issue or can advice some solution?

 

Thank you in advance

 

Best regards

1 REPLY 1
V-lianl-msft
Community Support
Community Support

Hi @EnSe ,

 

What's the error message? Try clearing the credentials and reconnecting to the data source to see if the problem still exists.

 

 

Best Regards,
Liang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Power BI October Update 2021.jpg

Power BI Release

Click here to read more about the October 2021 Release!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Teds Dev Camp Oct. 2021 768x460.jpg

Power BI Dev Camp - October 28th, 2021

Mark your calendars and join us for our next Power BI Dev Camp!

Top Solution Authors
Top Kudoed Authors