cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
EnSe
New Member

Google Analytics Connector -> No connection

Hello @ all,


I just tried to connect our Google Analytics account to the Power-BI Desktop application using my personal GA-Credentials (with sufficient permissions). Unfortuantely the connections does not get established correctly. Eventough the connector accepts the credentials and it seems that we get access to the GA account, the properties and the corresponding data are not loaded. 

 

Screen_140601.PNG

 

Does anyone know something about that issue or can advice some solution?

 

Thank you in advance

 

Best regards

1 REPLY 1
V-lianl-msft
Community Support
Community Support

Hi @EnSe ,

 

What's the error message? Try clearing the credentials and reconnecting to the data source to see if the problem still exists.

 

 

Best Regards,
Liang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
PBI User Groups

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group!

MBAS on Demand

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

July 2021 Update 768x460.png

Check it out!

Click here to read more about the July 2021 Updates

Top Solution Authors
Top Kudoed Authors