cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
zapppsr
Kudo Collector
Kudo Collector

Dashboard Tiles losing format.

Hi. I started to use themes and as an early adopter, I was concerned about some risks.

Now and then, themes are not showing correctly on reports and dashboards.

 

Today I woke up and browsed some of my dashboards and the charts are back to default theme. Even some tiles that were manually color picked are showing the default color. If you go and re-pin the tile, it will show the correct colors, but I don't want to do it in all my dashboards. I just fixed the one of the CEO in a hurry to show our company colors, but there are lots os others being affected.

 

Any chance it is going to be fixed any time soon?

Anyone else experiencing this?

 

Thanks in advance.

3 REPLIES 3
ganesanr
Frequent Visitor

It sounds like - still this is not feasible to format or color the dashboard tiles as we wanted..

v-yuta-msft
Community Support
Community Support

Hi zapppsr,

 

I have made a test on your issue but can't reproduced it. Have you pinned live page or tiles? Please refer to limitations of dashboard themes below:

 

  • Dashboard themes cannot be applied to pinned live report pages, iframe tiles, SSRS tiles, workbook tiles, or images.

  • Dashboard themes can be viewed on mobile devices but creating a dashboard theme can only be done in Power BI service.

  • Dashboard custom themes only work with tiles pinned from reports.

Regards,

Jimmy Tao

Hi @v-yuta-msft

 

Thanks for replying. 

Unless you already had a dashboard with tiles pinned, you wouldn't be able to reproduce the issue, because as I mentioned, if you pin the tile again, it will work, with the proprer color.

 

Last month, I made a theme and posted it at the Theme Gallery. In this theme particularly, I changed the image size in the matrix visual. A couple of days later, the theme was not working, showing big pictures and all misconfigured, what brought me to concern. 

 

Since I was using Premium, and in that capacity my reports were OK, I made a test and moved the themed report to Premium, reposted and the format problems were gone. Note: It was only on "Publish to web" the issue.

 

Another issue that I noticed is that the new Workspaces now when you pin something have the option "Use current theme", which is not in the older workspaces. Maybe this feature while being implemented has some side effects in the old workspaces.

 

Now, the specific issue of this post is the change in colors of the previously pinned tiles. Yesterday I couldn't help my self and pinned again most of the tiles in my dashboards. I hope it was an isolated issue and it never happens again.

 

Thats why I'm little afraid to use themes. It is a time saver, but if overnight something happens and in the morning all your company dashboards are misconfugured, that's an issue. 

 

The most you invest in customizing the JSON, the higher the risk and the impact.

 

Please, look into it with all the hints I mentioned.

 

Thanks in advance!!

 

 

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

November Power BI Update 768x460.png

Check it Out!

Click here to read more about the November 2021 Updates!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.