cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Asieh
Regular Visitor

DialGauge not working

hello,

downloaded dialgauge but the the chart name can not appear in centre of it as it only accept numbers and keeping putting 1.

Capture.PNG

 

what's going on? 😞

 

3 ACCEPTED SOLUTIONS

Accepted Solutions
Microsoft
Microsoft

Re: DialGauge not working

@Asieh

 

Do you want to change the visual name and put it in the center? You can add the chart name in Format pane – Title – Title Text as below.

 

DialGauge not working_1.jpg 

 

Best Regards,

Herbert

View solution in original post

Microsoft
Microsoft

Re: DialGauge not working

@Asieh

 

You can create a measure with following formula and drag it into the Chart Name.

Measure = "Custom"

 

DialGauge not working_1.jpg

 

But we cannot remove the 0% appearing there. You can vote this idea in following link, and send your suggest to the author of this custom visual.

https://ideas.powerbi.com/forums/265200-power-bi-ideas/suggestions/16617976-how-to-disable-or-remove...

 

Best Regards,

Herbert

View solution in original post

Asieh
Regular Visitor

Re: DialGauge not working

Thanks. Did that and voted to remove 0%. Hope it is gone soon

View solution in original post

5 REPLIES 5
Microsoft
Microsoft

Re: DialGauge not working

@Asieh

 

Do you want to change the visual name and put it in the center? You can add the chart name in Format pane – Title – Title Text as below.

 

DialGauge not working_1.jpg 

 

Best Regards,

Herbert

View solution in original post

Asieh
Regular Visitor

Re: DialGauge not working

Thanks Herbert. That I could do but I was hoping to add it to centre instead as I am struggling with space and have 10 KPIS to show.

Will do that instead then.

Thanks

Asieh
Regular Visitor

Re: DialGauge not working

I need to also remove the 0% appearing there but it doesn't allow it?

Microsoft
Microsoft

Re: DialGauge not working

@Asieh

 

You can create a measure with following formula and drag it into the Chart Name.

Measure = "Custom"

 

DialGauge not working_1.jpg

 

But we cannot remove the 0% appearing there. You can vote this idea in following link, and send your suggest to the author of this custom visual.

https://ideas.powerbi.com/forums/265200-power-bi-ideas/suggestions/16617976-how-to-disable-or-remove...

 

Best Regards,

Herbert

View solution in original post

Asieh
Regular Visitor

Re: DialGauge not working

Thanks. Did that and voted to remove 0%. Hope it is gone soon

View solution in original post

Helpful resources

Announcements
Announcing the New Spanish Forum

Announcing the New Spanish Forum

Do you need help in Spanish? Check out our new Spanish community section.

April 2020 Community Highlights

April 2020 Community Highlights

Info on our Super Users, MBAS content and badges, and updates to our support articles. - Read the full Community Highlights.

MBAS Gallery 2020

MBAS Gallery 2020

Watch Microsoft Business Applications Summit sessions on-demand.

Top Solution Authors
Top Kudoed Authors