cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Helper I
Helper I

Cómo desactivar la opción Explorar en profundidad para filas en Matrix Visual

Hola equipo. Tengo un escenario en el que quiero mostrar los datos con el desglose en la matriz visual. El requisito es Que tenga 2 filas, 1 columna y 1 valores en mi tabla Matrix. Por favor, encuentre el siguiente informe como referencia.Matrix.PNG

Si ve que he tomado 2 filas, de forma predeterminada esas 2 filas se mostraban como función de desglose. Pero en mi caso quiero mostrar que ambas filas son como debajo de visual. Lo que significa que quiero mostrar que ambas filas son como "ID de producto", "Nombre del producto" y los datos remaing en el objeto visual de matriz, como los datos de columna y los datos de valores, deben ser los mismos que el informe anterior. Sólo quiero mostrar que las filas son como la tabla visual en la matriz y Explorar en profundidad no debería aparecer.

Lo he intentado muchas veces, pero parece un comportamiento predeterminado. Espero que alguien encuentre la respuesta.

¿Alguien podría ayudar en este tema?

Table..PNG

Saludos

Srihari

11 REPLIES 11
Super User I
Super User I

@SrihariG ,

En el panel de formato Desactive los iconos Diseño escalonado y +/-. Para que obtendrás la siguiente Matrix.

manikumar34_0-1603194912879.png

Y luego en Encabezados visuales desactive las opciones de explorar en profundidad, para que el usuario final no pueda explorar en profundidad.

saludos

Manikumar





If this helps, Appreciate your KUDOS!
Did I answer your question? Mark my post as a solution!


Proud to be a Super User!




@manikumar34 Agradecemos su ayuda. He intentado con las opciones que ha mencionado, pero el problema Si he desactivado el diseño escalonado y + icono sólo ocultará el icono "+" y no está mostrando de los datos de la 2a fila que es "Nombre del producto" entonces el cliente no será capaz de ver los datos de "Nombre del producto". Pero en mi caso necesito mostrar los datos de ambas filas.

Saludos

Srihari

@SrihariG ,

Antes de desactivar esas opciones, expanda las filas y, a continuación, desactive.

Olvidé mencionar la última vez.

saludos

Manikumar

Si crees que esto es útil, acepta como una solución y deja





If this helps, Appreciate your KUDOS!
Did I answer your question? Mark my post as a solution!


Proud to be a Super User!




@manikumar34 , Gracias por la solución. La solución que ha proporcionado está casi funcionando, pero hay algún cambio en la salida requerida. Por favor, encontrar la siguiente salida visual que tengo.MatrixsPNG.PNG

Si ve el informe anterior, digamos si tengo productos duplicados como "A", "A", "D", "D", etc. y tiene los datos respectivos de las columnas que permanecen. Si hay un nombre de producto duplicado, entonces debe mostrar como a continuación informe en el objeto visual de matriz. aquí sólo estoy dando la salida esperada en Excel como referencia.

Matrixoutput.PNG

Saludos

Srihari

@SrihariG ,

Según mi conocimiento, no llenamos los valores con los encabezados en la fila. Esto es una limitación.

Por favor, consulte con esto en el foro si hay alguien que pueda ayudar con esto.

saludos

Manikumar





If this helps, Appreciate your KUDOS!
Did I answer your question? Mark my post as a solution!


Proud to be a Super User!




@manikumar34

Muchas gracias por la ayuda. Claro, lo comprobaré con esto en el foro.

Saludos

Srihari

@SrihariG ,

Claro que 🙂

Si crees que esto es útil, acepta como solución y Levae similar.

saludos

Manikumar





If this helps, Appreciate your KUDOS!
Did I answer your question? Mark my post as a solution!


Proud to be a Super User!




Super User II
Super User II

@SrihariG - Pruébelo desactivando el diseño escalonado como se muestra a continuación-

1.png

Apreciamos su felicitación!! Marque mi puesto como solución si esto ayuda.


Nikhil
Hit the Thumbs-up button if you find this informative!!
Did I answer your question? Mark my post as a solution!


Proud to be a Super User!

@NikhilKumar , Apreciamos por su ayuda. He probado la opción que usted ha mencionado, pero el objeto visual es el mismo y no está desactivando Drill Down.

Saludos

Srihari

Super User IV
Super User IV

@SrihariG , En el formato de la propiedad visual hay dos-tres opciones para la perforación, compruebe si

referencia más opción como diseño escalonado en -https://www.burningsuit.co.uk/blog/2019/04/7-secrets-of-the-matrix-visual/

Drill Down Options.png



Did I answer your question? Mark my post as a solution! Appreciate your Kudos!!
Dashboard of My Blogs !! YouTube Channel !! Connect on Linkedin

Proud to be a Super User!

@amitchandak, Gracias por su ayuda. También he intentado con las mismas opciones, pero no hay suerte y no estoy recibiendo la salida requerida.

Saludos

Srihari

Helpful resources

Announcements
secondImage

Congratulations!

We are excited to announce the Power BI Super Users!

Microsoft Ignite

Microsoft Ignite with Arun Ulag

Featured Session: Drive Data Culture with Power BI- Vision, Strategy & Roadmap. Register here https://myignite.microsoft.com #MSIgnite #PowerPlatform #Power BI ​

Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

secondImage

The largest Power BI virtual conference

100+ sessions, 100+ speakers, Product managers, MVPs, and experts. All about Power BI. Attend online or watch the recordings.

Top Solution Authors
Top Kudoed Authors