cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Microsoft
Microsoft

no manage permissions in more options for dataset

Hi, I currently shared a report based on my dataset to the team dashboard. But it says 'This content requires permission to view' this for other team members.  Unlike other datasets, I couldn't find 'manage permissions' for this dataset in more options (...). What could be the reason and fix here? Thank you!

1 ACCEPTED SOLUTION

Accepted Solutions
Advocate II
Advocate II

Re: no manage permissions in more options for dataset

Im keying into the detail you provided, where you couldnt get to the manage permissions.

 

My initial speculation is that you created a report (in Workspace A for Example) from a dataset that is located in another workspace (Workspace B) , or an outside workspace from the report you created.  

 

When you view the 'linked' data model inside Workspace A, you wont see details because the data model lives in Workspace B.  Also, the users you shared the report with do not have access into workspace B, thus they get the described error.

 

You can get around this in 2 ways:

1.  Grant the users access into Workspace B.  Ideal if secuirty and access is not a concern.

2.  Grant Build Permission to the users on the data model that live in Workspace B.  Here, they can get to the specified datamodel but not access into the entire workspace.

View solution in original post

2 REPLIES 2
Advocate II
Advocate II

Re: no manage permissions in more options for dataset

Im keying into the detail you provided, where you couldnt get to the manage permissions.

 

My initial speculation is that you created a report (in Workspace A for Example) from a dataset that is located in another workspace (Workspace B) , or an outside workspace from the report you created.  

 

When you view the 'linked' data model inside Workspace A, you wont see details because the data model lives in Workspace B.  Also, the users you shared the report with do not have access into workspace B, thus they get the described error.

 

You can get around this in 2 ways:

1.  Grant the users access into Workspace B.  Ideal if secuirty and access is not a concern.

2.  Grant Build Permission to the users on the data model that live in Workspace B.  Here, they can get to the specified datamodel but not access into the entire workspace.

View solution in original post

Highlighted
Super User III
Super User III

Re: no manage permissions in more options for dataset

Hi @dadhe,

it could be that you only have the Viewer or Contributor role on the workspace where the dataset is from.
You could check with the Admin of the workspace if that is the case.


Did I answer your question? Mark my post as a solution!

Proud to be a Super User!


Blog: nickyvv.com | @NickyvV


Helpful resources

Announcements

August Community Highlights

Check out a full recap of the month!

Experience what’s next for Power BI

Join us for an in-depth look at the new Power BI features and capabilities at the free Microsoft Business Applications Launch Event.

Top Kudoed Authors