cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
aasheesh1
Advocate II
Advocate II

chiclet slicer - publishing from desktop to service

Hi,

 

I am using a chiclet slicer in my power bi desktop.. with just 2 slicer buttons in one row.

 

I find that when i publish the report into the service - the slicer only shows me one of the bottons.

Ive deleted the earlier slicer and created new and published and it still doesn't appear in the service.. but its working fine in the desktop version.

 

ANy reason why the 2nd button has just disappeared?

 

Please help fix.

1 ACCEPTED SOLUTION

Thanks., not sure what the issue was.. did republish the whole dataset, it works now..

View solution in original post

2 REPLIES 2
v-sihou-msft
Microsoft
Microsoft

@aasheesh1

 

What's your data source?

 

I can't reproduce your issue. It works properly in both Power BI Desktop and Service.

 

Can you delete the entire dataset on Power BI Service and re-publish it to see if the issue still persists?

 

Regards,

Thanks., not sure what the issue was.. did republish the whole dataset, it works now..

View solution in original post

Helpful resources

Announcements
PBI User Groups

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Get Ready for Power BI Dev Camp

Power BI Dev Camp - June 24th

Mark your calendars and join us for our next Power BI Dev Camp!