cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Amalab Frequent Visitor
Frequent Visitor

can't edit shared reports during pro-trial

Hi, 

 

I'm currently using the pro trial to evaluate if it's valuable for our company to purchase a license. 

I connected the power BI service to our Zuora as well as to our salesforce account. That worked without any issues. 

 

However I only see the automatically created dashboards on my workspace. The report and the dataset are not shown. 

Also the dashboard only works when I navigate to it through the "apps" section, it won't appear when I click on it in my workspace (just a blank page appears then). 

 

Once I've made it to the dashboard I can click on "view related" which finally leads me to the report the dashboard is based on (so it exists, but is not shown anywhere else).

From my understanding I should be able to edit the report during the pro-trial. However this is not possible. At the same time I can edit my own reports, so this problem only occurs when working with the shared ones.

 

Does anyone have the same problem or knows the reason to this?

 

I hope someone got an answer to this. 

Thanks a lot!

 

3 REPLIES 3
Super User
Super User

Re: can't edit shared reports during pro-trial

To edit the report, you need to navigate to the workspace that the report is contained in.  Sharing a report is not the same as having access to the workspace containing the report.

 

"My Workspace" is the place where you would normally put personal files.  If you have content with the intent to widely share, or to collaborate on, you would generally put this in another workspace created for that purpose.

 

Click on the workspace menu on the left hand side and see if you have access to the workspace housing the report you are interested in.

 


   

              Did I answer your question? Mark my post as a solution!
       

Proud to be a Datanaut!


   


Community Support Team
Community Support Team

Re: can't edit shared reports during pro-trial

Hi @Amalab,

 

If you mean these reports are from shared workspace apps, current it not allow you to edit shared app contents.

You need to navigate to correspond workspace then you can modify or create reports with group contents if you have enough permission.

 

In addition, did these app contents setup RLS on their datasets? if this is a case, I think you need to assign a RLS role first, then you can view corresponded role data.

 

Regards,

Xiaoxin Sheng

Community Support Team _ Xiaoxin Sheng
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.



For learning resources/Release notes, please visit: | |
Amalab Frequent Visitor
Frequent Visitor

Re: can't edit shared reports during pro-trial

Hi Ross,

 

Thanks a lot for your fast reply!

Unfortunately I'm not able to see the report under "my workspace". I can only see the ones I created myself.

My coworker tried it with his account now and it worked just perfectely. 

 

I'm really confused on why it doesn't work for me, but I'll just see if I can figure something out.