Reply
Regular Visitor
Posts: 20
Registered: ‎06-03-2016

attribute slicer broken following 8/23 update

It looks like the Attribute Slicer was updated on 8/23. Since then the Visualization is broken on several aspects:

 

1. Text on the service viz is all white (which makes it hard to read). Needs to be set back to grey/black

2. Slicer is not consistently filtering the data set on the selected value(s). It seems to choose random data points and is untrustworthy. If I switch to another viz to sort the data set, it works correctly. This happens on both desktop and service. 

 

Can you please roll-back the 8/23 updates, ASAP or correct the issues? This is a MATERIAL component of our reporting service (that we are paying for). 

 

Regards,

  David

Super User
Posts: 1,662
Registered: ‎12-15-2015

Re: attribute slicer broken following 8/23 update

@djohnson I can't replicate your issue. However attribute slicer I've downloaded was updated on 8/24. So maybe they've published again after 23rd it. I would suggest you download latest version again and re-test. 

Frequent Visitor
Posts: 6
Registered: ‎02-24-2016

Re: attribute slicer broken following 8/23 update

[ Edited ]

I confirm experiencing bugs with Attribute Slicer Version 0.11.3. as well as Version 0.11.5.  

 

I have two attribute slicers and when I use the Search Box to select an item, the other linked slicer does not filter correctly. The glitch only happens when using the Search Box, when selecting the items without the Search Box, the slicers filter each other correctly.

 

I believe this was working fine prior to this update, so this appears to be a new bug. Thanks

 

Update as of 8/29/16 13:50 EST - The glitch I experienced appears to have been corrected in v0.11.5. After installing the new version and reopening Power BI, the behavior seems back to normal.

 

Regular Visitor
Posts: 20
Registered: ‎06-03-2016

Re: attribute slicer broken following 8/23 update

@ankitpatira - fyi: I did re-download the visualization but the issues persist. I believe r_power12 corraborated this in his comment as well.

 

Thanks,

Member
Posts: 102
Registered: ‎07-24-2016

Re: attribute slicer broken following 8/23 update

Hi,

 

I downloaded the latest Version 0.11.5 — Last updated 8/27/2016. It works well in my local.

I advise you to download this latest version and try again. If your issue is still there, you can report this to its author.

 

5.png

 

Best Regards

Alex