cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Al345 Frequent Visitor
Frequent Visitor

app.powerbi.com Not Loading

No one in my organization is able to load app.powerbi.com. We've tried from multiple browsers and different networks but the page seems to load indefinitely. I also tried to publish something to my workspace but I got an error saying that the remote server returned a 404 error. I haven't seen any posts that there is a degredation of service so I'm wondering if this is a general Power BI issue or something specific to our tenent. Is anyone else experiencing a similar issue? 

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: app.powerbi.com Not Loading

hi,

It seems to be a temporary problem, and it had been submitted to the product team.

now it should be fixed, please try it again.

 

Best Regards,

Lin

Community Support Team _ Lin
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

16 REPLIES 16
KarlinOz Member
Member

Re: app.powerbi.com Not Loading

Getting exactly the same here. Australia. Log in and just get a grey background with a pulsing Power BI logo. Multiple users, browsers, machines.

esteban_guey Visitor
Visitor

Re: app.powerbi.com Not Loading

I'm having the same issue - blinking logo and no login.

jamesdixon Visitor
Visitor

Re: app.powerbi.com Not Loading

Sames issue here in Southeast Queensland Australia

Re: app.powerbi.com Not Loading

Same issue, in New Zealand.

 

After signing in, get the flashing graph at https://app.powerbi.com.  The F12 debugger has this console error as part of the page load:

HTTP404: NOT FOUND - The server has not found anything matching the requested URI (Uniform Resource Identifier). (XHR)GET - https://wabi-australia-southeast-redirect.analysis.windows.net/powerbi/resource/userPhoto/?huid=...

 

 

KarlinOz Member
Member

Re: app.powerbi.com Not Loading

Same, 404 from the console:

wabi-australia-southeast-redirect.analysis.windows.net/powerbi/resource/userPhoto/?huid=xxxxx:1 Failed to load resource: the server responded with a status of 404 ()

 

and 

wabi-australia-southeast-redirect.analysis.windows.net/powerbi/resource/userPhoto/?huid=xxxxx:1 GET https://wabi-australia-southeast-redirect.analysis.windows.net/powerbi/resource/userPhoto/?huid=xxxx... 404

 

sam_clark Occasional Visitor
Occasional Visitor

Re: app.powerbi.com Not Loading

Same in the US

ek2112 Member
Member

Re: app.powerbi.com Not Loading

Same here in Los Angeles.

quintoncoish Frequent Visitor
Frequent Visitor

Re: app.powerbi.com Not Loading

Same here - can't access app.powerbi.com from Ontario, Canada.  Our embedded reports are still working in Canada but anything based out of New Zealand is 100% down.

Rickage Occasional Visitor
Occasional Visitor

Re: app.powerbi.com Not Loading

same issue here in Melbourne Australia

Helpful resources

Announcements
Ask Amanda Anything Q&A

Ask Amanda Anything Q&A

Learn the answers to some of the questions asked during the Amanda Triple A event.

October 2019 Community Highlights

October 2019 Community Highlights

October was a busy month in the community. Read the recap article to learn about some of the events and content.

New Solution Badges

New Solution Badges

Two waves of brand new solution badges are coming! Read the article for more information on our new community badges.

Analytics in Azure virtual event

Analytics in Azure virtual event

Experience a limitless analytics service built to ingest, prep, manage, and serve data for immediate use in Power BI.

Top Kudoed Authors
Users Online
Currently online: 417 members 3,543 guests
Please welcome our newest community members: