cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
teylyn Regular Visitor
Regular Visitor

Y axis labels cut off

Hello,

 

I'm using the December 2015 version of the desktop and have just created a report. Uploaded to the service and viewed in IE 11, the Y axis labels are cut off. I've tried all the variants from the View dropdown, but each view cuts off the labels. I've added a border to the upper chart to illustrate. There is nothing overlapping the charts. Any ideas?

 

2016-02-11_15-20-03.png

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
teylyn Regular Visitor
Regular Visitor

Re: Y axis labels cut off

Found the fix.

 

I'm not sure what my company's GPO settings are doing to my laptop's IE 11. Maybe there are some kind of Enterprise Mode settings in place. This may sound weird but after I added powerbi.com to the list of sites in the Compatibility View settings, the report and dashboard now renders correctly.

 

This is reproducable. If I remove powerbi.com from the Compatibility View, the labels are big and cut off again, and legend labels in visualizations have blue font. Once I add powerbi.com to the Compatibility View, labels are fine and legend labels are back to normal.

View solution in original post

4 REPLIES 4
Highlighted
greggyb New Contributor
New Contributor

Re: Y axis labels cut off

Is this IE only? i.e. can you reproduce it in another browser?

 

Definitely submit a bug report if you can reliably reproduce this behavior. You can do so by goint to http://support.powerbi.com and choosing "Contact Us" in the bottom right.

teylyn Regular Visitor
Regular Visitor

Re: Y axis labels cut off

Hmmm, seems to happen only on that machine. Maybe IE settings are wonky.

teylyn Regular Visitor
Regular Visitor

Re: Y axis labels cut off

Found the fix.

 

I'm not sure what my company's GPO settings are doing to my laptop's IE 11. Maybe there are some kind of Enterprise Mode settings in place. This may sound weird but after I added powerbi.com to the list of sites in the Compatibility View settings, the report and dashboard now renders correctly.

 

This is reproducable. If I remove powerbi.com from the Compatibility View, the labels are big and cut off again, and legend labels in visualizations have blue font. Once I add powerbi.com to the Compatibility View, labels are fine and legend labels are back to normal.

View solution in original post

teylyn Regular Visitor
Regular Visitor

Re: Y axis labels cut off

I may have spoken too soon. Today, with powerbi.com still in the list of sites for Compatibility View, the labels were big and cut off again. I had to remove powerbi.com and then re-add it to the list to see the labels correctly.

 

What is causing this?

Helpful resources

Announcements
Can You Solve These Challenge

Challenge: Can You Solve These?

Find out how to participate in the first Power BI 'Can You Solve These?' challenge.

Community News & Announcements

Community News & Announcements

Get your latest community news and announcements.

Virtual Launch Event

Microsoft Business Applications October Virtual Launch Event

Join us for an in-depth look at the new innovations across Dynamics 365 and the Microsoft Power Platform.

Community Kudopalooza

Win Power BI Swag with Community Kudopalooza!

Each week, complete activities and be qualified in the drawing for cool Power BI Swag.

Top Kudoed Authors
Users Online
Currently online: 313 members 3,227 guests
Please welcome our newest community members: