cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Helper II
Helper II

When I publish a report the data is updating, but the report is not updating any visuals or tabs

When the report is published the data set is getting replaced, but new/updated visuals are not being seen.  Even new tabs on the report are not being created.  Any ideas?

4 REPLIES 4
Helper I
Helper I

It is happening the same to me since thursday. Have you solved this issue?

 

Thanks

 

Responsive Resident
Responsive Resident

Hi @cpunnett, I don't know if you are experiencing a browser caching issue. You might try using Google Chrome in an Incognito window to see if the same issue exists. This will resolve any caching issues if one is present. Otherwise, you might be experiencing another type of issue.

It's not a browser issue.  For some reason uninstalling/reinstalling Power BI desktop seemed to have worked, but only the first time, not subsequent times.

Do you known if this is every report from this one desktop client behaving this way? or Is this just one report behaving this way.

 

Do you see this problem amongst other users in your tenant publishing reports? Have you tried re-publishing this same report from another client machine?

Helpful resources

Announcements
secondImage

Congratulations!

We are excited to announce the Power BI Super Users!

Wave Release 2

Check out the updates in Power BI.

Overview of Power BI 2020 release wave 2!

Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

secondImage

The largest Power BI virtual conference

100+ sessions, 100+ speakers, Product managers, MVPs, and experts. All about Power BI. Attend online or watch the recordings.

Top Solution Authors
Top Kudoed Authors