cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MattPaget
Regular Visitor

Visualisation drop down list is not underneath

Hi,

 

When users are using my reports in the web App the visualisation drop down lists are not underneath the visualisations they are off to the side. This means for the ones near the edge of the report they are not visible.

 

When I open the report in the desktop app i do not have this issue, it is only when using the web portal.

 

Thanks!

 

Matt

1 ACCEPTED SOLUTION
Ailsa-msft
Community Support
Community Support

Hi @MattPaget 

This is a bug in the new release of Chrome 93 and Edge 93. The PG team has finished fixing this issue, please try again to see if the above issue still occurs.

 

Best Regards

Community Support Team _ Ailsa Tao

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

11 REPLIES 11
Ailsa-msft
Community Support
Community Support

Hi @MattPaget 

This is a bug in the new release of Chrome 93 and Edge 93. The PG team has finished fixing this issue, please try again to see if the above issue still occurs.

 

Best Regards

Community Support Team _ Ailsa Tao

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Ailsa-msft
Community Support
Community Support

Hi @MattPaget 

I found a known issue , the ID for ICM is 261759646 .

I will continue to pay attention to this issue , or you can use this ID to ask Microsoft staff about the progress of this issue .

https://community.powerbi.com/t5/Service/Power-BI-Formatting-Issue-Titles-White-Borders-in-Service/m...

 

Best Regards

Community Support Team _ Ailsa Tao

Ailsa-msft
Community Support
Community Support

Hi @MattPaget 

Did you say that the situation appeared after you used + or-to make the browser zoom in by one unit, or was it displayed on the original browser ?

 

Best Regards

Community Support Team _ Ailsa Tao

motoray
Advocate I
Advocate I

Same is happening here. Not just dropdown slicers, but also the text inputs for date slicers as well. Have found that zooming to 80 or 90% fixes it.

Ailsa-msft
Community Support
Community Support

Hi @MattPaget 
It is a known issue , the ID for ICM is 260227233 .
The current solution: using Browser Zoom of anything other than 100% tricks the browser to start working again. 90% or 110% zoom works fine. Definitely feels like a browser bug, engineers are working on a simple repro so they can file a bug against Chromium. Users can use + or - to bump browser zoom one unit and then things are fine.
I will continue to pay attention to this issue, when the problem is solved, I will come back and reply again .

 

Best Regards
Community Support Team _ Ailsa Tao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

There is a new issue today the visual filters are not showing as they do in the desktop app anymore, there are gaps between the filters. Now the style of the report as well as functionality is corrupt:

 

PowerBI Desktop:

MattPaget_1-1631718319095.png

 

Web App:

MattPaget_0-1631718302519.png

 

Is this all related to the same issue? Do we know when this will be fixed, I am getting a lot of complaints internally at my organisation.

 

fackert18
Frequent Visitor

Definitely a widespead issue with Chromium broswers.  For an interim workaround, use FireFox.

CMillheisler
Advocate I
Advocate I

Yes. I had to set Chrome resolution to 90% for all my slicers to display correctly. I believe this started with the latest Chromium update. I heard Microsoft is aware and is working on the issue.

ponnusamy
Solution Supplier
Solution Supplier

It could be due to the latest release from MSFT and hopefully fixed soon.

MattPaget
Regular Visitor

Its very frustrating, and you are right renders a lot of the report unuseable. If i zoom to 110% it goes away, zooming out doesnt fix it.

Hanspw
Helper I
Helper I

I have the same problems, the reports are almost useless. Its not only drop down list but also visuals in the graphs. When i hoved the mouse over the graphs the data popup box shows wrong data. When i click in the axis it filters correct. The matrix is also correct.

 

Hanspw_0-1631185344293.png

Look at this, drop down box on filter all to the left, and the meny comes down to the right.

 

Seems like resolution issue. When i zoom in or out the offsett issue some times goes away, but when i get back to 100% is wrong again.

 

 

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Power BI October Update 2021.jpg

Power BI Release

Click here to read more about the October 2021 Release!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Teds Dev Camp Oct. 2021 768x460.jpg

Power BI Dev Camp - October 28th, 2021

Mark your calendars and join us for our next Power BI Dev Camp!