Reply
Frequent Visitor
Posts: 14
Registered: ‎06-06-2018
Accepted Solution

Visual R-Elements are not activeated for this organisation

Hello,

 

we are using Power-BI Server with Tabular Datasource - Liveconnect.

 

Now i have publish a Report with R-Visual. it works fine on my local Installation but viewing on the Browser it displays a Message, that R-Elements are disabled for this organisation.

I have a second R-Installation on the Power Bi Browser.

first i try to set the Path to R-Installation on the local Path for the Server ( With a local Installation of Power BI Desktop RS)

and than i try to set the Path to a networkpath. Booth works fine on the  PBI Desktop RS but not in the Browser.

 

Whats wrong?

is there a hidden security switch i.e in the browser ?

 

Thanks for help

Katja

 

 

 


Accepted Solutions
Highlighted
Frequent Visitor
Posts: 14
Registered: ‎06-06-2018

Re: Visual R-Elements are not activeated for this organisation

Yes, thanks for the Answer

View solution in original post


All Replies
Community Support Team
Posts: 2,494
Registered: ‎02-06-2018

Re: Visual R-Elements are not activeated for this organisation

Hi Katja,

 

Based on your description, you want to display R visual on power bi report server, right? Unfortunately, power bi report server doesn't support R visual in current. You can vote for this idea: https://ideas.powerbi.com/forums/265200-power-bi-ideas/suggestions/31910464-r-visuals-in-report-serv....

 

Regards,

Jimmy Tao

Highlighted
Frequent Visitor
Posts: 14
Registered: ‎06-06-2018

Re: Visual R-Elements are not activeated for this organisation

Yes, thanks for the Answer