cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
AnkitKukreja
Responsive Resident
Responsive Resident

Users can/can't see report in service

Hi All,
I have a composite model connected to AAS, and we give access to users:
Step1 To grant access to AAS cubes by adding them into the AD group which is used for cube access.
Step2 Add users in pbi workspace or direct link share.
Still, my users are not able to access the reports, they can do this in a strange way, by logging in from their mobile device and then again logging again from the browser to access the report. And if I make any changes to the report, the users have to follow the same steps to access the report in service.
I'm not sure is there something I'm doing wrong or is this a bug or something? Looking for some ideas and help here.
Thanks
Ankit

Thanks,
Ankit Kukreja
1 ACCEPTED SOLUTION
AnkitKukreja
Responsive Resident
Responsive Resident

The issue was due to the triggering of the MFA policy on the AAS side, our IT team made few changes in the MFA policy and it worked.

Thanks,
Ankit Kukreja

View solution in original post

5 REPLIES 5
AnkitKukreja
Responsive Resident
Responsive Resident

The issue was due to the triggering of the MFA policy on the AAS side, our IT team made few changes in the MFA policy and it worked.

Thanks,
Ankit Kukreja

View solution in original post

v-robertq-msft
Community Support
Community Support

Hi, 

According to your sample picture, it seems that the end-users can’t view the data within the visuals, you can click on the “See details” and share some detailed info about this issue, which may help:

v-robertq-msft_0-1623652581880.png

 

Thank you very much!

 

Best Regards,

Community Support Team _Robert Qin

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi! @v-robertq-msft 

 

No error message available.

Activity ID: 130b46aa-a125-4522-8463-a92aa45c1efa
Request ID: c7ba1257-a20e-8ef5-fd4e-52f14bfc84dd
Correlation ID: 1753fb77-ee5e-2422-2bb4-86df82f2113b
Time: Tue Jun 08 2021 15:55:23 GMT+0700 (Indochina Time)
Service version: 13.0.16158.72
Client version: 2105.4.06405-train
Cluster URI: https://wabi-north-europe-redirect.analysis.windows.net/


Thanks,
Ankit

Thanks,
Ankit Kukreja
v-robertq-msft
Community Support
Community Support

Hi, @AnkitKukreja 

What's the problem that the end-users are facing when they opened the report link you shared with them? Did they have no access to the report or can’t view the visual data?

I think you can also try the other ways to share the report like using the APP in your Power BI workspace or just invite them into your workspace:

https://docs.microsoft.com/en-us/power-bi/collaborate-share/service-create-distribute-apps

https://www.bizone.co.th/blogs/business-intelligence/how-use-workspaces-and-apps-power-bi

 

Thank you very much!

 

Best Regards,

Community Support Team _Robert Qin

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hey! @v-robertq-msft 

 

They can open the report but they can't see anything in it. It looks like this:


AnkitKukreja_0-1623482130726.png

 

Thanks,

Ankit

Thanks,
Ankit Kukreja

Helpful resources

Announcements
MBAS on Demand

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

July 2021 Update 768x460.png

Check it out!

Click here to read more about the July 2021 Updates

Power Query PA Forum 768x460.png

Check it out!

Did you know that you can visit the Power Query Forum in Power BI and now Power Apps