Showing results for 
Search instead for 
Did you mean: 
Helper I
Helper I

Usage metrics blank

I created a new report and published it to service approx 3 weeks ago. When i run the usage metrics report for this it is blank.

All my previous reports do not have this problem, just this "new" report. Any ideas? I know there is traffic on this report, but it always just shows blank.


I have not updated my workspace yet, but this shouldnt be a problem? 

Helper I
Helper I

Thanks for the replies, i did indeed open a ticket with support, ill update when i talk with the tech today..

Hi , @kleighton 

Could you please tell me whether your problem has been solved?
If it is,  please mark the helpful replies or add your reply as Answered to close this thread.
It will help other community members easily find the solution when they get the similar issue.


Best Regards,
Community Support Team _ Eason



I created a ticket with support and they have been investigating the issue over the last couple of weeks. The latest reply i received was


"Product team have identified a bug in the processing pipeline for usage metrics. 
Could you please  provide a list of report, dashboards in the workspace that is facing this issue so we can backfill the data for this customer."


So, im waiting to see the outcome

I will update once i know more!


Community Support
Community Support

Hi , @kleighton 

The problem maybe a temporary issue just depends on when the report was created.

It is suggested to create a support ticket to investigate this issue.

As a workaround , Office 365 Audit logs  can be used to determine report usage during this period of time. Office 365 Audit logs can correctly logs all the data.


Best Regards,
Community Support Team _ Eason
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helper I
Helper I

By "Blank" i mean this




Hi @kleighton,


The old usage metrics should indeed be available in both workspaces (old and new). The updated metrics are only available in new/modern workspaces.

If the issues persists, and if you have a Pro account you could try to open a (free) support ticket. Go to the support page to file a support ticket.

Did I answer your question? Mark my post as a solution!

Proud to be a Super User!

Blog: | @NickyvV

Helpful resources


Happy New Year from Power BI

This is a must watch for a message from Power BI!

December Update

Check it Out!

Click here to read more about the December 2020 Updates!

Community Blog

Check it Out!

Click here to read the latest blog and learn more about contributing to the Power BI blog!

Get Ready for Power BI Dev Camp

Get Ready for Power BI Dev Camp

Mark your calendars and join us for our next Power BI Dev Camp!.

Top Solution Authors