cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
vanveo Regular Visitor
Regular Visitor

Usage metrics are blank

Hi all,

For this only one report in my app workspace, the usage metric always returns Blank value. I am constantly checking the report so the views should not be blank. The other reports in my workspace does not have this problem. Any one knows how to solve this issue? Thank you!

  Capture.PNG

1 ACCEPTED SOLUTION

Accepted Solutions
mannu Member
Member

Re: Usage metrics are blank

I have created ticket with MS Support.

Response I received: 

 

The issue is due to SQL Timeout in our North Europe cluster. I have checked with the PG team for ETA to fix this issue. Fix will be deployed in first week of January 2018.

 

Regards,

Mannu

Mannu
24 REPLIES 24
Super User
Super User

Re: Usage metrics are blank

Does that report have a dashboard?  Are you checking the dashboard instead of the report?


   

              Did I answer your question? Mark my post as a solution!
       

Proud to be a Datanaut!


   


vanveo Regular Visitor
Regular Visitor

Re: Usage metrics are blank

No the report does not have any associated dashboard.

v-huizhn-msft Super Contributor
Super Contributor

Re: Usage metrics are blank

Hi @vanveo,

We have reported the similar issue internally. The ICM is 52229904. We will post the update if there is any solution.

Best Regards,
Angelia

vanveo Regular Visitor
Regular Visitor

Re: Usage metrics are blank

Thanks. That seems to happen with all the new reports that I uploaded into workspace, not only to that particular report. Usage metric for the old ones still work just fine.

v-huizhn-msft Super Contributor
Super Contributor

Re: Usage metrics are blank

Hi @vanveo,

You're welcome, I am glad to help you, we are waiting the updata information. Could you please mark the useful reply as answer? So that more people will get helpful information easily.

Thanks,
Angelia

mannu Member
Member

Re: Usage metrics are blank

We too are experiencing exactly the same issue.

 Usage statistics can be viewed for older report !!!!

 

However, usage metrics is not shown for the report that was published last week using November 2017 update.

Report was published on the same day, the app workspace was created.

Power BI Data center is located in North Europe (Ireland)

There are no dashboards and no other datasets/ content in this app space.

 

Tried similar action by creating another workspace and sharing with other users.

However, it doesn't seem to work.

 

Mannu
constantijn77 New Member
New Member

Re: Usage metrics are blank

I got the same problem.

 

Saving the dashboard with another name and publish it does  not work (I also pinnend the report to a new dashboard).

 

With earlier dashboards I did not have any problems.

 

 

mannu Member
Member

Re: Usage metrics are blank

I have created ticket with MS Support.

Response I received: 

 

The issue is due to SQL Timeout in our North Europe cluster. I have checked with the PG team for ETA to fix this issue. Fix will be deployed in first week of January 2018.

 

Regards,

Mannu

Mannu
ema31 Frequent Visitor
Frequent Visitor

Re: Usage metrics are blank

@mannu

 

Hi Mannu, 

Is there any update to the deployment of the blank user metrics for Northern Europe. It still appears blank.

 

Thanks for your attention.