cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

Usage metric are blank

Hi,

 

Is anyone can help with this? we have a report that published within an app, and we'd like to see usage metrics, but the screen only show us blank values. We access to Pro account but i'm not the admin so can't use audit logs to view the metrics.

 

Also is there any way to see a combined usage values for a number of reports published in an app?

 

Thanks,

 

Ehsan

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Support
Community Support

Re: Usage metric are blank

Hi @Kingdom4400

According to this article "Usage metrics for dashboards and reports",

Usage metrics is a Power BI Pro features, also Admins can turn off this feature for their organization, if you can't reach it, 

Contact your Admin to see if this is the case.

 

To see all the usage metrics data in the workspace, you'll have to remove a filter. By default, the personalized report is filtered to display metrics for only the dashboard or report that was used to create it.

 

If, for example, you used the dashboard named "European sales" to create this new personalized report, only usage data from the "European sales" dashboard will display. To remove the filter, and enable data from all the dashboards in that workspace:

  1. Open the personalized report in Editing view.

    select Edit report

  2. In the Filters pane, locate the Report level filters bucket and remove the filter by selecting the "x".

    remove the filter

    Now your personalized report displays metrics for the entire workspace.

 

 

Best Regards

Maggie

View solution in original post

2 REPLIES 2
Highlighted
Community Support
Community Support

Re: Usage metric are blank

Hi @Kingdom4400

According to this article "Usage metrics for dashboards and reports",

Usage metrics is a Power BI Pro features, also Admins can turn off this feature for their organization, if you can't reach it, 

Contact your Admin to see if this is the case.

 

To see all the usage metrics data in the workspace, you'll have to remove a filter. By default, the personalized report is filtered to display metrics for only the dashboard or report that was used to create it.

 

If, for example, you used the dashboard named "European sales" to create this new personalized report, only usage data from the "European sales" dashboard will display. To remove the filter, and enable data from all the dashboards in that workspace:

  1. Open the personalized report in Editing view.

    select Edit report

  2. In the Filters pane, locate the Report level filters bucket and remove the filter by selecting the "x".

    remove the filter

    Now your personalized report displays metrics for the entire workspace.

 

 

Best Regards

Maggie

View solution in original post

Highlighted
Frequent Visitor

Re: Usage metric are blank

Thanks @v-juanli-msft

Helpful resources

Announcements
May 2020 Community Highlights

May 2020 Community Highlights

It’s time for another PBI Community recap!

Community Blog

Community Blog

Visit our Community Blog for articles, guides, and information created by fellow community members.

Using the Community

Using the Community

Need help with the Power BI Community? Our 'Using the Community' support articles are a great place to start.

Galleries

Galleries

Looking for inspiration on how to present your data? Need instructional videos? Check out our Galleries!

Top Solution Authors
Top Kudoed Authors