cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
praneetloke
Microsoft
Microsoft

Unable to load model - error when viewing dataset produced by Stream Analytics

This was working until yesterday. Since this morning or earlier, I haven't been able to view one of my datasets. There are other datasets produced by Stream analytics and those are fine. The following is the error that I get:

 

Oops, something went wrong.
 
Unable to Load the Model

 

Activity Id26ef2cad-49da-4a50-ba4b-0c260d295f56
Request Id9084e420-3706-aaea-e5f0-99d9bccee118
TimeTue Aug 18 2015 17:07:09 GMT-0400 (Eastern Daylight Time)
Version11.0.9167.682

 

8 REPLIES 8
mahendar
Frequent Visitor

Hi 

I have similar issue . Does any got the update on  the issue . Please let me know

ajanson
Advocate II
Advocate II

Hi,

 

i had similar situation with SSAS Tabular connector. What I did to workaround this issue, I saved my pbix file with different name and uploaded it to Power BI service.

 

I noticed that automatically my pbix file changes size multiple times i.e. it was much smaller.

 

 

hum808
Frequent Visitor

I am having the same issue.  I really hope we can get some answers to this.  Please help!!!

praneetloke
Microsoft
Microsoft

Another dataset has the same problem. It looks like it is a problem with the server hosting these datasets as I see the same server in the technical details: https://df-msit-scus.analysis.windows.net/..

 

EDIT: It looks like it is the same server for all datasets. For some reason, the schema isn't returned for specific datasets. Is anyone else having an issue with their datasets produced by Stream Analytics?

Bump..slowly each dataset is falling on its face right now. Any help would be good.

bump!

 

I was due to launch within company tomorrow but everything is failing at the moment.

I'm having exactly the same issue right now; I'm starting to think it's a failure on the PowerBI server side; now, I can't access any of my datasets; not even the ones coming from a file directly from my computer!

 

Have you had any chance fixing this? I sent an email to Microsoft, hope to hear back from them soon....

Have you sent a frowny face to the support team? It is the smiley face in the upper right when in the Service, it allows you to attach a screen shot and provide a description of the problem. I have had VERY GOOD success at receiving help when I use this route.


---------------------------------------

@ me in replies or I'll lose your thread!!!

I have a NEW book! 
DAX Cookbook from Packt
Over 120 DAX Recipes!




Did I answer your question? Mark my post as a solution!

Proud to be a Super User!




Helpful resources

Announcements
PBI User Groups

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

Top Solution Authors