cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
xli53051 Frequent Visitor
Frequent Visitor

Unable to delete recently created workspace because "Edit workspace" is not available.

Hello,

I am unable to delete recently created workspace because "Edit workspace" is not available. I have "Edit workspace" option for other workspaces created earlier when click on the "..." next to the workspace. Can you help?

Thanks,

Xin

1 ACCEPTED SOLUTION

Accepted Solutions
xli53051 Frequent Visitor
Frequent Visitor

Re: Unable to delete recently created workspace because "Edit workspace" is not available.

The workspace I created is V2 workspace. That's why there are only two options.

To delete the workspace, click on the "..." next to the workspace, click "Workspace settings". There is a "Delete workspace" button at the bottom left of the pop up window. For some reason I did not see it before.

Thanks,

Xin

3 REPLIES 3
TeigeGao Super Contributor
Super Contributor

Re: Unable to delete recently created workspace because "Edit workspace" is not available.

Hi @xli53051 ,

Please check it with your PowerBI Service Administartor if they have removed your edit permission on this workspace.

Best Regards,

Teige

Highlighted
xli53051 Frequent Visitor
Frequent Visitor

Re: Unable to delete recently created workspace because "Edit workspace" is not available.

Teige,

Thank you for your response. I did not have the options right after I created the new workspace. No one knows I created the workspace yet.

Just to test, our administrator added me as a service administrator. That did not help at all. I think it is a change in the PowerBI service side.

Thanks,

Xin

xli53051 Frequent Visitor
Frequent Visitor

Re: Unable to delete recently created workspace because "Edit workspace" is not available.

The workspace I created is V2 workspace. That's why there are only two options.

To delete the workspace, click on the "..." next to the workspace, click "Workspace settings". There is a "Delete workspace" button at the bottom left of the pop up window. For some reason I did not see it before.

Thanks,

Xin