cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Pierre1007
Frequent Visitor

Unable to Load Reports in Power BI Service

Hi,

 

Since this morning, I have been unable to access my reports from the Power BI Service. I can access the reports from the Power BI Desktop, but NOT from the service. I only have the loading screen saying: "ALMOST DONE", and I get the error message:

Something went wrong:
 
Unable to load report
Please try again later or contact support. If you contact support, please provide these details.
Activity ID3ef702fd-2033-492d-8811-6bf21595661b
Request IDe3dcce91-5695-1082-974c-8c0ffee8964a
Correlation ID35450a8c-c79d-2369-daf1-661f93eb7b61
Status code500
TimeWed Nov 15 2017 09:29:13 GMT+0800 (W. Australia Standard Time)
Version13.0.3074.197

 

The gateway is connected as well.

 

Is anyone else having the same problem?

 

Thanks

15 REPLIES 15
JamesMW
Regular Visitor

Re: Unable to Load Reports in Power BI Service

Having same issue here. 

 

 

pp.PNG

 

 

 

djnww Impactful Individual
Impactful Individual

Re: Unable to Load Reports in Power BI Service

Same Issue

TayVanderchys
Frequent Visitor

Re: Unable to Load Reports in Power BI Service

I'm getting the same issue.

 

Power BI Emedded Isn't working, getting error message "Content is not available".

 

Power BI Service also not working.

 

Have tested files that don't connect to a Database, that only pull from excel. Still doesn't work.

andrae
New Member

Re: Unable to Load Reports in Power BI Service

I get the same issue as well!

ashlysmith
New Member

Re: Unable to Load Reports in Power BI Service

I am experiencing the same issue:

 
Something went wrong
Unable to load report
Please try again later or contact support. If you contact support, please provide these details.
Activity IDf97d0c26-d7ee-436e-afd1-39e11dc21644
Request ID02e69d41-2c74-a039-6970-4d569ad2bf15
Correlation ID63237c16-cc2f-6b39-48c9-db02a7871dc5
Status code500
TimeWed Nov 15 2017 15:45:27 GMT+1300 (New Zealand Daylight Time)
Version13.0.3074.197

 

 

Highlighted
Super User IV
Super User IV

Re: Unable to Load Reports in Power BI Service

Hi there

 

I am also having the same issue.

 

Where is your Power BI data located? Mine is in the Australia data centers.





Did I answer your question? Mark my post as a solution!

Proud to be a Super User!






Power BI Blog
Pierre1007
Frequent Visitor

Re: Unable to Load Reports in Power BI Service

Same, data is located in Australia.

JamesMW
Regular Visitor

Re: Unable to Load Reports in Power BI Service

Same data is in Australia

Super User IV
Super User IV

Re: Unable to Load Reports in Power BI Service

Thanks, so possibly it is based in the Australia data centers..





Did I answer your question? Mark my post as a solution!

Proud to be a Super User!






Power BI Blog

Helpful resources

Announcements
Announcing the New Spanish Forum

Announcing the New Spanish Forum

Do you need help in Spanish? Check out our new Spanish community section.

MBAS Gallery 2020

MBAS Gallery 2020

Watch Microsoft Business Applications Summit sessions on-demand.

‘Better Together’ Integration Forum Launch

‘Better Together’ Integration Forum Launch

We've launched a how-to forum where you can learn about how Power BI integrates with other Power Platform products.