cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
mvoss12
Frequent Visitor

Time in Measure showing as Zeros!

We are using an Analysis Services tabular cube as our data source.  We had an existing dashboard where this was working, but now an issue appeared (related to a new version of Power BI service?)

 

A date/time measure shows both the date and time correctly in Power BI Desktop, but when I publish and look at it in the Power BI Service, the date is correct but the time portion shows ALL Zeros!

 

Power BI Desktop shows value of measure as:  5/27/16 9:50:06

 

Power BI Services shows value of measure as:  5/27/16 0:00:00

 

Is anyone else having the same issue?  Thanks for any help you can provide!

 

2 REPLIES 2
mvoss12
Frequent Visitor

I have discovered that if I use the field directly in the Power BI Service it works, but if I publish from Power BI Desktop (which is our standard practice here so we can put our reports in Source Control), then it changes the time to zeros.

 

Is anyone else publishing a date/time field from Power BI Desktop and if so, can you check your time to see if it is showing zeros?

 

Thank you!

 

 

 

ankitpatira
Community Champion
Community Champion

@mvoss12 I also noticed similar to your issue. When publishing from power bi desktop even when datetime was selected and not as hierarchy in power bi service it converted and showed it in hierarcy. I would report this issue here.

 

Helpful resources

Announcements
PBI User Groups

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group!

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are You Ready?

Test your skills now with the Cloud Skills Challenge.

Top Solution Authors
Top Kudoed Authors