cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
karrod
Regular Visitor

Symmetry shading disabled in Power BI Service

Hi,

 

I have a visual with Symmetry shading enabled in scatter chart which is working in Desktop, but not in Power BI Service. Any suggestions how to solve this? 

I use numerical values on both axes. The axes are not categorical or logarithmic, which is the only warning displayed in Power BI service. 

 

 Thanks. 

10 REPLIES 10
apohl1
Helper I
Helper I

Is anyone aware of a workaround? Instead of symmetry shading, is it possible to add a line or something?

karrod
Regular Visitor

After some time the symmetry shading now appears again in my report in Power BI Service, so to me the issue seems to be resolved. 

I now downloaded the latest updated version and it seems like problem is resolved. Amazing news! Thanks!! 🙂

Bvalentine
Frequent Visitor

Same issue here, shows in Desktop but not in Service.

Is anyone aware of a workaround? Instead of symmetry shading, is it possible to add a line or something? 

pmurz2
New Member

I am seeing the same thing (Symmetry Shading not available on scatter plots)  as of recently May/June 2022.   I hope that Microsoft fixes soon!

thod
New Member

We are experiencing the same issue. The scatter plot visual with symmetry shading worked fine untill recently. We have not changed anything. X and Y axis are numerical positive numbers.

gquaiotti
Frequent Visitor

Same issue here: 

 

  • The charts works fine on Desktop;
  • The error message appears only on service: Symmetry shading doesnt work on visuals with categorical or log axis;
  • X and Y axes are not categorical or logarithmic;
  • X and Y are measures of continuous and positive numbers;

 

POWER BI DESKTOP

power_bi_desktop.png

 

 

POWER BI SERVICE

power_bi_service.png

 

 

POWER BI SERVICE ERROR

power_bi_service_error_message.png

SrocheElk
New Member

I am noticing the same issue, a report that has not been republished no longer shows Symmetry shading. Opening in Desktop shows the same issue unfortunately. i am using numerical axis fields and do not see any reason they would be identified as categorical. Any suggestions for solutions?

kentongray
New Member

We're seeing the same issue, we had multiple reports that were published for months without change, and now no longer show  the shading. When looking at them via PowerBI service they display the below message even though they are not  categorical or logarithmic. Viewing them in PowerBI Desktop looks correct

kentongray_0-1654036148766.png

 

Helpful resources

Announcements
August 2022 update 768x460.jpg

Check it Out!

Click here to learn more about the August 2022 updates!

August 1 episode 9_no_dates 768x460.jpg

The Power BI Community Show

Watch the playback when Priya Sathy and Charles Webb discuss Datamarts! Kelly also shares Power BI Community updates.

Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

Top Solution Authors