cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Helper III
Helper III

Subscribe to email feature - doesn't load

Hi All,

 

Any of you facing issue with "Subscribe to model / email" option in PBI service.

I am not getting the subscribe screen to input request (it is a blank screen).

 

Please suggest if you are good in PBI service.

 

Thanks in advance.

1 ACCEPTED SOLUTION
Community Support
Community Support

Hi @Mond 

 

Try below steps whether helps:

click on settings Icon and select settings in the power bi service:

 

 

Arti123_0-1592813922948.png

Then select Language:

 

In the dropdown, mine was set to Default. I changed this to English and applied.

Then Refreshed the Power BI Service screen.

Community Support Team _ Dina Ye
If this post helps, then please consider Accept it as the solution to help the other members find it more
quickly.

View solution in original post

3 REPLIES 3
Community Support
Community Support

Hi @Mond 

 

Try below steps whether helps:

click on settings Icon and select settings in the power bi service:

 

 

Arti123_0-1592813922948.png

Then select Language:

 

In the dropdown, mine was set to Default. I changed this to English and applied.

Then Refreshed the Power BI Service screen.

Community Support Team _ Dina Ye
If this post helps, then please consider Accept it as the solution to help the other members find it more
quickly.

View solution in original post

Super User IV
Super User IV

@Mond , check if these can help

https://docs.microsoft.com/en-us/power-bi/consumer/end-user-subscribe

https://docs.microsoft.com/en-us/power-bi/collaborate-share/service-report-subscribe

 

if you started facing issues recently. log an issue : https://community.powerbi.com/t5/Issues/idb-p/Issues

 



Did I answer your question? Mark my post as a solution! Appreciate your Kudos!!
Dashboard of My Blogs !! YouTube Channel !! Connect on Linkedin

Proud to be a Super User!

Super User II
Super User II

Hi there

Would it be possible to put in a screenshot?

Also if this is the first time, if you could clear your browser cache and see if you can then load the page?

And finally check with your network admin that your data is not being cached behind a proxy server?




Did I answer your question? Mark my post as a solution!

Proud to be a Super User!







Power BI Blog

Helpful resources

Announcements
secondImage

Congratulations!

We are excited to announce the Power BI Super Users!

Wave Release 2

Check out the updates in Power BI.

Overview of Power BI 2020 release wave 2!

Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

secondImage

The largest Power BI virtual conference

100+ sessions, 100+ speakers, Product managers, MVPs, and experts. All about Power BI. Attend online or watch the recordings.

Top Solution Authors
Top Kudoed Authors