cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
KristianHamlin
Frequent Visitor

Smart Filter By OKiz stopped working

I have been using the Smart Filter by Okviz on allot of my reports which have been published for the organisation to use as i have found this one of the better filter options, especially if you have multiple accounts for each customer, at least this one would strart bringin up the listing to select.

 

This morning my Sales directer has noticed that when using this particular smart filter the data is not changing within the matrix when selecting specific customer using the OKviz smart filter.  If i use a text filter the data does change fine so there is nothing wrong with the actual report.... What has happend to this specific smart filter?

 

I have opend the report in desktop also to see if it was just an online issue but im getting the same problem in desktop aswell, although its bringing up results of the accounts to select from within the smart filter when selected it is not changing any of the respective data within any of the matrix's etc.

1 ACCEPTED SOLUTION

Hi @v-shex-msft 

 

Thanks for the response.

 

Managed to fix myself in the end.  Just put reports into desktop, deleted this specific visual then re-added and all worked fine after that.

 

Seems a strange issue to crop up as has been working for a number of months, plus also using the same filter in numerous other reports and they were not afftected in the same way.

 

Regards

 

Kristian Hamlin

View solution in original post

2 REPLIES 2
v-shex-msft
Community Support
Community Support

Hi @KristianHamlin ,

It sounds like you are using third party custom visual and it not works on last power bi desktop.
In my opinion, I'd like to suggest you contact to custom visual author to get better support to fix compatibility issues.

OKviz Support

Regards,

Xiaoxin Sheng

Community Support Team _ Xiaoxin
If this post helps, please consider accept as solution to help other members find it more quickly.

Hi @v-shex-msft 

 

Thanks for the response.

 

Managed to fix myself in the end.  Just put reports into desktop, deleted this specific visual then re-added and all worked fine after that.

 

Seems a strange issue to crop up as has been working for a number of months, plus also using the same filter in numerous other reports and they were not afftected in the same way.

 

Regards

 

Kristian Hamlin

Helpful resources

Announcements
Carousel_PBI_Wave1

2023 Release Wave 1 Plans

Power BI release plans for 2023 release wave 1 describes all new features releasing from April 2023 through September 2023.

Power BI Summit Carousel 2

Global Power BI Training

Make sure you register today for the Power BI Summit 2023. Don't miss all of the great sessions and speakers!

Thank you 2022 Review

2022 Monthly Feature Releases

We had a great 2022 with a ton of feature releases to help you drive a data culture.

Top Solution Authors
Top Kudoed Authors