cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ategethoff
Advocate I
Advocate I

Sign-in button missing from home page

Can anyone explain why the Sign-in button periodically just vanishes?

My users hit this and go bonkers.   Super annoying for me as well.

 

ategethoff_0-1621257756044.png

 

1 ACCEPTED SOLUTION

Hi, @ategethoff 

Does a similar situation occur when logging in on other browsers?

Maybe you can try to clean up the browser cache.

So far, I have not encountered a similar situation, and I ave no idea about your problem

If the problem persists,you‘d better to create a support ticket to let MSFT engineers investigate this issue.

 

Best Regards,
Community Support Team _ Eason

 

View solution in original post

8 REPLIES 8
v-easonf-msft
Community Support
Community Support

Hi, @ategethoff 

This is a temporary problem and everything is normal on my side. Can you check it again?

16.png

If your problem has been solved,please mark the helpful replies or add your reply as Answered to close this thread.

 

Best Regards,
Community Support Team _ Eason

Problem persists.   Sign-in link is still missing.

I would say it's intermittent, not temporary.  This is not the first time I've encountered this in the last month or so.

Hi, @ategethoff 

Does a similar situation occur when logging in on other browsers?

Maybe you can try to clean up the browser cache.

So far, I have not encountered a similar situation, and I ave no idea about your problem

If the problem persists,you‘d better to create a support ticket to let MSFT engineers investigate this issue.

 

Best Regards,
Community Support Team _ Eason

 

View solution in original post

OK, so clearing the cache worked.  That's...... Ok. 

How the sign-in button is part of that is beyond me, but whatever.

kevin-ky
Regular Visitor

Microsoft , whatever changed this weekend please put back the Sign in link.

wmabey
Regular Visitor

This issue hit me this morning as well. One workaround I found is to go here to sign in: https://powerbi.microsoft.com/en-us/landing/signin/ 

My users report seeing different/missing content when they use that link.

bryanc78
Helper IV
Helper IV

This is annoying for me as well

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

November Power BI Update 768x460.png

Check it Out!

Click here to read more about the November 2021 Updates!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Kudoed Authors