cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
dramus
Responsive Resident
Responsive Resident

Sharing emails not being received

Emails that should be sent from sharing dashboards and reports are not being received, we have tried for emails for both our domain and outside and from multiple workspaces and tenants.

 

We have confirmed that the ability to share externally is enabled.

 

PBI Settings.png

 

I've waited overnight to confirm that the emails aren't slow in coming in and tried again this morning. I've also confirmed that O365 Admin is showing that the PBI Service is healthy.

 

Is anyone else having issues?

 

Is there any further diagnostics, debugging we can do to see what's going on?

1 ACCEPTED SOLUTION

@dramus Well, this would explain the confusion on my customer end yesterday. Looks like this is a current notification on the support.powerbi.com site - known issue that is being worked on. (yay us!)  🙂


Looking for more Power BI tips, tricks & tools? Check out PowerBI.tips the site I co-own with Mike Carlo. Also, if you are near SE WI? Join our PUG Milwaukee Brew City PUG

View solution in original post

4 REPLIES 4

@dramus Well, this would explain the confusion on my customer end yesterday. Looks like this is a current notification on the support.powerbi.com site - known issue that is being worked on. (yay us!)  🙂


Looking for more Power BI tips, tricks & tools? Check out PowerBI.tips the site I co-own with Mike Carlo. Also, if you are near SE WI? Join our PUG Milwaukee Brew City PUG

View solution in original post

dramus
Responsive Resident
Responsive Resident

For everyone:

 

Power BI has detected an issue preventing sharing emails for reports and dashboards from being sent to users. Engineers are actively working on a fix and expect it to be deployed by end-of-day 09/06/2019.



 

 

@dramus 

 

Thx I spent one day searching why I was not able anymore to share report haha, 

So it is a global issue? 

😕 

I found a way to share a report for external user by giving them the shared URL, but when they request access to the report, whatever in the optional comment box is missing from the request I received.

 

Not sure if it is related with the sharing email issue, but this does bother me, cause all I can see is "John Doe has requested ...", nothing else, can't see their email address, have to approve it and then go back to user list to find out.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

November Power BI Update 768x460.png

Check it Out!

Click here to read more about the November 2021 Updates!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.