cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
lhuang86
New Member

Security Not Showing

Hi!

 

I recently created a report with RLS created with the powerbi desktop and the tested it out and it worked perfectly with no error. For the next step I publish it to service and then go to the dataset and select the three dots for more options, but I am not able to see security so I can assign users to the role. Any help is appreciated.

 

I have the powerbi pro license and the datasets are from a smartsheet and an excel file.

 

lhuang86_0-1631657758984.png

 

1 ACCEPTED SOLUTION
v-easonf-msft
Community Support
Community Support

Hi, @lhuang86 

Please select this option from the dataset under the corresponding workspace, rather than in the recommended dataset.

 

23.png

 

22.png

 

For more details, please refer to this document.

service-admin-rls#manage-security-on-your-model 

 

Best Regards,
Community Support Team _ Eason

View solution in original post

1 REPLY 1
v-easonf-msft
Community Support
Community Support

Hi, @lhuang86 

Please select this option from the dataset under the corresponding workspace, rather than in the recommended dataset.

 

23.png

 

22.png

 

For more details, please refer to this document.

service-admin-rls#manage-security-on-your-model 

 

Best Regards,
Community Support Team _ Eason

View solution in original post

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

November Power BI Update 768x460.png

Check it Out!

Click here to read more about the November 2021 Updates!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Kudoed Authors