cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jojo14 Frequent Visitor
Frequent Visitor

SVG in Power BI Serviec not displaying

Hi! 

 

I have recently started playing around with SVG in tables for Power BI and it works great! Also, when I upload it to the service it displays fine. However, when I wish to create a new report and use the same SVG measure - either in the within the service itself our in a desktop report that is linked to the dataset through the service - It displays an error saying: 'The result of a conversion or arithmetic operation is either too large or too small. Please try again later or contact support.'

 

Another approach I tried was creating the SVG measure in the new desktop report that has the link to the service. I got the same error. 

 

Does anyone have a solution to this?

 

Kind regards, 

 

Jon

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: SVG in Power BI Serviec not displaying

Hi @jojo14 ,

 

Sorry for the delay.

 

If I understand your scenario correctly that you create a report which has the SVG in tables in Power BI and it works fine in Power BI Desktop and Power BI Service.

 

However, when you conncet the dataset with Power BI Service and use the same SVG measure, it will show error message.

 

By my test with the latest version of Power BI Desktop Version: 2.66.5376.1681 64-bit (February 2019), I cannot reproduce your issue.

 

If it is conveninet, could you share a dummy pbix file which can reproduce the scenario, so that I could have a test on it? You can upload it to OneDrive and post the link here. Do mask sensitive data before uploading.)

 

 

Best  Regards,

Cherry

Community Support Team _ Cherry Gao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
2 REPLIES 2
Community Support Team
Community Support Team

Re: SVG in Power BI Serviec not displaying

Hi @jojo14 ,

 

Sorry for the delay.

 

If I understand your scenario correctly that you create a report which has the SVG in tables in Power BI and it works fine in Power BI Desktop and Power BI Service.

 

However, when you conncet the dataset with Power BI Service and use the same SVG measure, it will show error message.

 

By my test with the latest version of Power BI Desktop Version: 2.66.5376.1681 64-bit (February 2019), I cannot reproduce your issue.

 

If it is conveninet, could you share a dummy pbix file which can reproduce the scenario, so that I could have a test on it? You can upload it to OneDrive and post the link here. Do mask sensitive data before uploading.)

 

 

Best  Regards,

Cherry

Community Support Team _ Cherry Gao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
jojo14 Frequent Visitor
Frequent Visitor

Re: SVG in Power BI Serviec not displaying

Hi!

 

Thanks for the reply. I tried to replicate the issue and it suddenly works! I am not sure what went wrong in my own version. 

 

But thanks for offering the help Smiley Happy

 

Kind regards, 

 

Jon