Reply
Member
Posts: 68
Registered: ‎07-28-2015

SEVERE Lag when using slicers

[ Edited ]

PowerBI online always gets really slow in the afternoon. Also, since the last update, it's been SUPER slow all the time.

It make PowerBI bascially un-useable, which really sucks for a large company with hundreds of users.

I've resorted to opening up the desktop file and manually refreshing my reports. Unfortunately, my users don't have that capability and they are just stuck waiting for data.

Super Contributor
Posts: 4,721
Registered: ‎07-08-2016

Re: SEVERE Lag when using slicers

@Akahn

 

I’ve reported the performance issue you encountered internally to see if it is a real site issue. I’ll update here once I get any feedback.

 

Best Regards,

Herbert

Established Member
Posts: 248
Registered: ‎03-02-2016

Re: SEVERE Lag when using slicers

@Akahn, do you still get the issue now? I tried but failed to reproduce the same issue on my side. What is your time zone? 

Highlighted
Member
Posts: 68
Registered: ‎07-28-2015

Re: SEVERE Lag when using slicers

@Vicky_Song

We have extreme lag issues almost every workday between 2-5 PM EST

Severe lag occurs for all users and the dashboards become useless for hours at a time. I think it's probably high Microsoft server load, but whatever the cause it's really horrible. We get a continuous stream of complaints from our many users, all of which have pro licenses.

Member
Posts: 66
Registered: ‎04-11-2016

Re: SEVERE Lag when using slicers

@Akahn - thanks for your post. I work for a billion dollar company and this is happening to me too all the time! I hope it gets fixed soon!!!

Regular Visitor
Posts: 24
Registered: ‎07-15-2016

Re: SEVERE Lag when using slicers

Just adding our voice to the list of those affected.  @150 Pro users unable to use the service here.  Problems have been sporadic in the past but the last week or so has been really bad.  I'd estimate about a 10-15% uptime/useability for our company over the last 7-10 days.  

New Member
Posts: 1
Registered: ‎04-07-2016

Re: SEVERE Lag when using slicers

We are also experiencing severe lag.  We have a weekly meeting on Wednesday mornings from 9:30am and 9:45am CST and have been unable to use the slicers during our meeting (make the meeting a waste of time).  I would really like some feedback on a timetable to address so that we can put an alternate solution in place if necessary.

Member
Posts: 66
Registered: ‎04-11-2016

Re: SEVERE Lag when using slicers

Exactly. We would be having meetings with lots of users each week trying to use PBI. This needs to be fixed!!

Member
Posts: 66
Registered: ‎04-11-2016

Re: SEVERE Lag when using slicers

Would be nice if Microsoft made this work or had a Pro++ which would work. Very frustrating Smiley Sad

 

Established Member
Posts: 248
Registered: ‎03-02-2016

Re: SEVERE Lag when using slicers

@all, thanks all for providing here the details. I already tried to involve other senior engineers helping this issue. I will post back once I got any updates.