cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
lalder Frequent Visitor
Frequent Visitor

Reports embedded in SharePoint Online never load

Hi all- I'm trying to put together a Sharepoint page with a Power BI report embedded, but the report never loads. The Power BI logo just keeps flashing.

 

I'm using the embed code provided in the online service (under File>"Embed in SharePoint Online").

 

I've tried in the latest versions of Edge and Chrome, and I don't believe it to be a licensing issue, as I am the owner of both the SharePoint site and the Power BI report.

 

Any tips are much appreciated. Thanks!

 

 

2 REPLIES 2
Community Support Team
Community Support Team

Re: Reports embedded in SharePoint Online never load

HI @lalder,

 

Can you please explain more about your operations?

How to Get Your Question Answered Quickly

 

Do you mean you want to use 'embed code' which generated by 'publish to web' feature in sharepoint online side?

 

If this is a case, I'd like to suggest you use 'embed to sharepoint online' feature to instead 'publish to web' to embed power bi contents to sharepoint.

Embed with report web part in SharePoint Online

 

Regards,

Xiaoxin Sheng

Community Support Team _ Xiaoxin Sheng
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.



For learning resources/Release notes, please visit: | |
AndersW Frequent Visitor
Frequent Visitor

Re: Reports embedded in SharePoint Online never load

Hi, i've got the same problem.


No idea on how to proceed..