cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
thaodoan
Microsoft
Microsoft

Reports are not loading - Unable to Load the Model

The reports for one of our powerBi dashboards are not loaded. The error when opening the reports is below. Please help!!!

 
Oops, something went wrong.
 
Unable to Load the Model
Activity Id:f2057a44-b357-c53b-df99-1708a5e6bf21
Request Id:a2211595-e68d-78b2-3645-c242e04cca0a
Time:Wed Aug 19 2015 13:29:54 GMT-0700 (Pacific Daylight Time)
Version:11.0.9167.682

 

12 REPLIES 12
larauco
New Member

It should be because the user doesn't have the access to the conection.

In my case I'm using power BI conected to MSAS, and the same message appears when I share the report.

 

The solution that i found was giving access tho the user on Analysis Service DB:

- Open SQL Server Management Studio

- Conecto to Analysis Services

- Expand your DB

- Go to Roles

- Modify or create roles giving acces to the user(s)

 

After this changes the users can open the reports with no problems.

 

Hope this will helpfull.

Regards.

 

 

BB
Regular Visitor

I am getting exactly the same error, tried gateway, un install & reinstall of power bi, re doing reports, re publishing reports. Just nothing works. Have sent many frowns and logged the support ticket - apart from automated no useful response from Microsoft
mial14
Frequent Visitor

I'm acutally getting the same error again and again ( tried with different models from scratch).
( The messages are in Danish )
 
Modellen kunne ikke indlæses
Aktivitets-id5590bd15-3f7e-4322-991b-e1d59a93f72b
Anmodnings-idec34f08c-b9ba-a1f8-4fac-1bce5f99c683
TidThu Feb 11 2016 20:19:43 GMT+0100 (Rom, normaltid)
Version13.0.800.429

 

Any help will be kindly appreciated.

Thank you. 

ajanson
Advocate II
Advocate II

Hi,

 

i had similar situation with SSAS Tabular connector. What I did to workaround this issue, I saved my pbix file with different name and uploaded it to Power BI service.

 

I noticed that automatically my pbix file changes size multiple times i.e. it was much smaller.

 

 

SDP
Frequent Visitor

I had the same issue and it started when I created a fairly complex page in a report. I removed  the page, republished, and it started working again. I re-added the page and the whole report fails again. It feels like there is a setting under the covers we don't have control over.

 

This page had a matrix with totals, PrevYr, and variance over 3 years for 20k customers. That seemed to kill it. A memory issue perhaps?

@SDP

 

could figure out how to solve this problem? It is the same probelma

mjdcg
New Member

I'm getting the same error...this can't be a production system until they get this stuff figured out

andre
Memorable Member
Memorable Member

try to delete your existing report in PowerBI.com, open it the tool that you used to create it (Excel or Desktop), make sure that you can open it there and then publish it again.

 

 

Ptsydney
Regular Visitor

Im hesitant to delete my report as it means I have to recreate my dashboard.

 

There must be another way

hum808
Frequent Visitor

I am getting the exact same error.  Tried downloading the personal gateway again but still didn't help.  This needs to be fixed!!!

Ptsydney
Regular Visitor

Having the same issue but only through the app on an ipad
Greg_Deckler
Super User IV
Super User IV

In general, the members of this forum at not able to troubleshoot these kinds of issues. Your best bet is to send a "frowny face" when in the Service. It is the smiley face icon in the upper right. It allows you to describe the problem and take a screen shot. I have had VERY GOOD success when using this feedback mechanism. I generally receive a very timely reply from the support team.


---------------------------------------

@ me in replies or I'll lose your thread!!!

I have a NEW book! 
DAX Cookbook from Packt
Over 120 DAX Recipes!




Did I answer your question? Mark my post as a solution!

Proud to be a Super User!




Helpful resources

Announcements
PBI User Groups

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

Top Solution Authors