cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Beat_hs Frequent Visitor
Frequent Visitor

Report visual changes not updating in MS Teams Tab

Hi

 

I have a report published to a workspace on powerbi.com. Then I've added in MS Teams in different Teams/Workspaces a PowerBI Tab. This did work and the data is update every time I check it.

 

Now I had to make some visual changes to my report. Added a new datatable, moved a pie chart etc. After I published this and checked it is all ok on powerbi.com in this workspace, I went into MS Teams and realised that the report visual changes were not updated. Also refresh button didn't make any difference. I check all my Teams where I've added the powerbi report tab and none have updated also after several days now. I also delete the MS Teams cache but no change.

 

Then I remove the tab in 1 team and added it again and now in this team, and only there it is showing the new visual of the report.

 

Is there anyway I can force a visual update in MS Team tabs?

 

Thank you for your help.

 

Beat

1 ACCEPTED SOLUTION

Accepted Solutions
Beat_hs Frequent Visitor
Frequent Visitor

Re: Report visual changes not updating in MS Teams Tab

Sorry false alarm!! I had the same report published 2x and updated only 1!

 

Refresh in Teams Tab is working without any problem.

3 REPLIES 3
Beat_hs Frequent Visitor
Frequent Visitor

Re: Report visual changes not updating in MS Teams Tab

Sorry false alarm!! I had the same report published 2x and updated only 1!

 

Refresh in Teams Tab is working without any problem.

Moderator v-qiuyu-msft
Moderator

Re: Report visual changes not updating in MS Teams Tab

Hi @Beat_hs , 

 

It looks like the issue is resolved, right? 

 

Best Regards,
Qiuyun Yu 

Community Support Team _ Qiuyun Yu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
Beat_hs Frequent Visitor
Frequent Visitor

Re: Report visual changes not updating in MS Teams Tab

Yes was not a problem of PowerBi.

 

Thanks

Beat