cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted

Report tooltip filter context working in Desktop, not working in Service

I have configured a report tooltip on a column chart, map, and treemap visual. The filter context of all those visuals is passed to the tooltip in Desktop but not when I publish to the Service

 

Things I have tried:

 

I have unhidden the report tooltip page

I have tried a different user account

I have logged out and back in again

 

My setup:

 

Data source: is a Power BI dataset

Desktop version: 2.57.5068.501 64-bit (April 2018)

Report is published to an App Workpsace

 

Thanks

 

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Report tooltip filter context working in Desktop, not working in Service

@v-jiascu-msft it's working properly now. I haven't changed anything so I presume it was a change in the Service. Thank you for your assistance

View solution in original post

3 REPLIES 3
v-jiascu-msft Super Contributor
Super Contributor

Re: Report tooltip filter context working in Desktop, not working in Service

Hi @edwardrmiles,

 

I would suggest you upgrade the Desktop to the latest verion: 2.57.5068.721 (April 2018). I tested with both the two recent versions. They both worked fine. Can you share the pbix file?

Report_tooltip_filter_context_working_in_Desktop_not_working_in_Service

 

Best Regards,

Dale

Community Support Team _ Dale
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Re: Report tooltip filter context working in Desktop, not working in Service

@v-jiascu-msft it's working properly now. I haven't changed anything so I presume it was a change in the Service. Thank you for your assistance

View solution in original post

Capstone Member
Member

Re: Report tooltip filter context working in Desktop, not working in Service

I have the same problem now. I have the 2.59.5135.421 64-bit (June 2018) version and it is working in Desktop and not in the app workspace. It was working a few weeks ago but lately not been working. Can anyone else test it out ?

Helpful resources

Announcements
Can You Solve These Challenge

Challenge: Can You Solve These?

Find out how to participate in the first Power BI 'Can You Solve These?' challenge.

Community News & Announcements

Community News & Announcements

Get your latest community news and announcements.

Virtual Launch Event

Microsoft Business Applications October Virtual Launch Event

Join us for an in-depth look at the new innovations across Dynamics 365 and the Microsoft Power Platform.

Community Kudopalooza

Win Power BI Swag with Community Kudopalooza!

Each week, complete activities and be qualified in the drawing for cool Power BI Swag.

Users Online
Currently online: 6 members 2,104 guests
Please welcome our newest community members: