cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
cgonza23 Member
Member

Report View mode in Server is not showing the ellipses icon nor drill-down option

Hi,

 

I publish a report. However, the report in view mode does NOT show the drill-down option available nor ... option. Why?

 

Thanks,

 

Clara Gonzalez Ginestet

 

Power BI server not showing the ....jpg

1 ACCEPTED SOLUTION

Accepted Solutions
Super User
Super User

Re: Report View mode in Server is not showing the ellipses icon nor drill-down option

Hi @cgonza23

 

Can you please go into the PBIX file in Power BI Desktop, then click on File, Options and Settings and then Options.

 

Then ensure that the tick box for Hide the visual header in reading view is not enabled as shown below.

 

Then re-upload the PBIX

 

image.png



Did I answer your question? Mark my post as a solution!

"Proud to be a Datanaut!"
3 REPLIES 3
Super User
Super User

Re: Report View mode in Server is not showing the ellipses icon nor drill-down option

Hi @cgonza23

 

Can you please go into the PBIX file in Power BI Desktop, then click on File, Options and Settings and then Options.

 

Then ensure that the tick box for Hide the visual header in reading view is not enabled as shown below.

 

Then re-upload the PBIX

 

image.png



Did I answer your question? Mark my post as a solution!

"Proud to be a Datanaut!"
tspearman Frequent Visitor
Frequent Visitor

Re: Report View mode in Server is not showing the ellipses icon nor drill-down option

Hi @GilbertQ 

 

Is there a way of only hiding certain visual headers? I am keen to have access to drill-down otption through matrix visual header though want to remove clutter of visual headers from my slicers.

 

Thanks

Super User
Super User

Re: Report View mode in Server is not showing the ellipses icon nor drill-down option

Hi @tspearman 

 

Yes this  can be done by going into the Visual Headers Property for your visual and then modifying the settings.

 

image.png



Did I answer your question? Mark my post as a solution!

"Proud to be a Datanaut!"